Unable to establish connection

Closed Thread
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2004
    Posts
    4

    Default Unable to establish connection

    I have Zire 21, win98, USB cable and is synching with Outlook.

    My error is "Unable to establish connection."

    1. In my hotsync manager...I only have local usb checked.
    In my Custon>conduits I have the Outlook Calendar, Outlook Contacts, Outlook Task and Outlook Memos are all synchronize the files. My Install blah blah... are enabled. System is handheld overwrites desktop.

    2. I have tried uninstalling pds, deleting US Robotics in the registry, rebnooting and reisntalling pds.

    3. I have tried unplugging the USB, rebooting and pluggin it back it.

    4. I have the chapura update and the chapura settings are same as the hotsync manager settings.

    Still could not establish connection

    Please tell me where else I went wrong =(

  2. #2
    Member
    Join Date
    Mar 2002
    Posts
    34

    Default

    aht313,

    Check your version of Hotsync Manager if its version 4.0 then you should install the following update. Palm don't seem to want to share it and searches of their knowledgebase don't spaek of it but this cured my similar issues.

    http://www.palmone.com/us/support/do...MUpdate41.html

    Good Luck!


    dB
    PALM III -> M500 -> M515 -> TT -> T3

 

 

Similar Threads

  1. unable to establish PPP connectoin
    By spavel in forum Treo 650
    Replies: 0
    Last Post: 12-05-2005, 04:53 PM
  2. Replies: 0
    Last Post: 10-19-2004, 08:13 AM
  3. Unable to establish PPP connection
    By thisisjohn in forum Tungsten W
    Replies: 12
    Last Post: 12-12-2003, 04:19 AM
  4. Replies: 0
    Last Post: 05-15-2002, 12:46 PM
  5. Replies: 2
    Last Post: 02-05-2002, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:58 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1