Tungsten? T5 Update v1.1 - Page 10

Closed Thread
Page 10 of 20 FirstFirst ... 67891011121314 ... LastLast
Results 91 to 100 of 196
  1. #91
    Psychologist
    Join Date
    Oct 2003
    Posts
    133

    Default Backupman after Rom update

    I have the current version of backupman and since I paid for it when I had a T/E I would like to use it. It does complete timed backups without errors but I am not sure it will restore. I'm leary about doing a restore since I'd hate to have things messed up. Has anyone had post rom update experience with backupman? I contacted their tec support and they say they've had positive reports from the filed but aren't yet finished testing.

    I assume I could 1) hotsync, 2) restore 3)if it fails, do hard reset. 4)hotsync and the backup would restore to current settings. I just hate to go walking on the high wire if I don't have to.
    Palm Pilot -> Palm 5x -> T/E -> T5
    512mb card (PNY), Palm WiFi

  2. #92
    Still a moderator ...
    Join Date
    Apr 2004
    Location
    Belgium (Europe)
    Posts
    24,538

    Default

    FWIW:

    I thinkered quite a bit with the Flash on my T3 + I replaced the battery with a more powerful version (hence the T3.5 )

    Both times BackupMan just did what it was supposed to do: restore from previous backups.

    As far as I know, they fixed all the bugs on the NVFS issues quite some time ago. I would go for it ...
    Digital since 1980, handheld since 2001
    M105 (retired but still working), T|E (sold)
    T3 + ADAPT BT GPS + Viamichelin 3.2 + Palm WiFi card
    Treo 500v with WM6.1 and Treo 680 in the drawer
    Desire S - rooted -Virtuous Quattro beta 5 - Ice Cream Sandwich
    Acer Iconia A500 Tablet - rooted - Thor A500 ROM v14.2 - Honeycomb 3.2.1


    Having a rather busy schedule at work, so I am not around that much lately.

  3. #93
    Newbie
    Join Date
    Jun 2005
    Posts
    16

    Default

    i succeded in updating My T5

  4. #94
    Newbie
    Join Date
    Jun 2005
    Posts
    4

    Default Backupman after Rom update

    Hi brush,

    Everything else (PktQuicken, funSMS, etc) post T5 1.1 flash, was looking ok, and working fine, after a Hard reset, from the restore from backup, except..

    ..I had to use BackupMan153, specifically to get DateBk5, Contacts, & Memos back to precisely the way it was.

    Also, I did not have to re-insert a single registration code anywhere.. Hmm?

    ps: I'm sorry I can't do the nifty italic quotes, etc. in response.

  5. #95
    Still a moderator ...
    Join Date
    Apr 2004
    Location
    Belgium (Europe)
    Posts
    24,538

    Default Re: Backupman after Rom update

    Originally posted by WongC

    ps: I'm sorry I can't do the nifty italic quotes, etc. in response.
    [ i ] for Italic, then [ /i ] for Italic off (without the spaces)
    Same for Bold (b) and Underline (u)

    You COULD also use the buttons on top of the entry window.
    Digital since 1980, handheld since 2001
    M105 (retired but still working), T|E (sold)
    T3 + ADAPT BT GPS + Viamichelin 3.2 + Palm WiFi card
    Treo 500v with WM6.1 and Treo 680 in the drawer
    Desire S - rooted -Virtuous Quattro beta 5 - Ice Cream Sandwich
    Acer Iconia A500 Tablet - rooted - Thor A500 ROM v14.2 - Honeycomb 3.2.1


    Having a rather busy schedule at work, so I am not around that much lately.

  6. #96
    Mobile Enthusiast
    Join Date
    Jan 2002
    Posts
    36

    Default

    Not sure why I got so lucky, but I ran through the entire sequence with no problem until the very end. The system came back after the final reset, but without the menu bar on the bottom! I am going to do the hard reset, upgrade and rebuild. Any idea why this would occur?

  7. #97
    Mobile Enthusiast
    Join Date
    Jan 2002
    Posts
    36

    Default

    QUICK UPDATE:

    After my last post, I went through the other threads to see if it was a problem not in this thread and found this post reply from KY933:

    "It's a very good guess that you've installed the T3 DIA Patch that some applications bundled with. To remove it, you do NOT need to hard reset your palm... however, you will need a good file-management application like FileZ (with Z, not the built-in Files) and a "warm-reset" (holding "UP" button while pushing the reset-pin, hold the UP until the circle palm logo shows up -- it will bypass loading of any non-OS softwares/patches). After the warm-reset, just use the FileZ to locate the 2 T3 DIA Patch files and delete them from the Internal RAM, and then "soft-reset" again (soft-reset means a normal reset pushing the reset-pin-hole only). The next Hotsync should remove the T3 DIA Patch Files from the PC backup as well. Hope this helps.

    P.S. for your reference, the 2 T3 DIA Patch files:
    AppSlipRotate.prc
    StatusBarLib.prc

    P.S.2 If somehow you can't manage to warm-reset your palm and/or remove the 2 files from your T5, then you'll need to hard-reset your palm, and also remove/delete the 2 files above from your PC's palm profile backup folder, and hotsync the stuff back to the palm again."

    I tried it and it worked! No need to rebuild - THANKS KY933!!!

    By the way, my palm did gain about 8 MB in internal memory and does seem slightly quicker.

  8. #98
    Mobile Enthusiast
    Join Date
    Sep 2004
    Posts
    25

    Default

    Did the update with no hitches and all fine

    but now I get this word flashing on my screen over and over and over

    redrum...redrum...redrum...redrum

    Any thoughts?

    Better go, sounds like someone's at the door...

  9. #99
    Mobile Enthusiast
    Join Date
    Apr 2005
    Posts
    107

    Default

    I did the upgrade and meticulously followed the instructions. It went off without a hitch. It took me about 50 minutes total to do everything including reinstalling the WiFi driver.

    One thing they didn't fix, you still have to clear out the PC name every time you want to do a WiFi hotsync.
    2MB Visor -> 8MB Visor -> T|E -> T|T5 -> ? (iPAQ 211 maybe)

  10. #100
    Mobile Enthusiast
    Join Date
    Jun 2003
    Posts
    26

    Default

    brush, I understand your reluctance but I tried version 1.54 and it worked perfectly after the 1.1 T5 Update. I am very happy. I couldn't get a good backup to the SD until now with the new T5 firmware. BackupBuddy 3.07 also works for me now as well. I was unable to get it to complete without errors before. I have done a full hard reset and restore with BackupMan 1.54 twice now and it has worked perfectly. Everything restored as expected. I didn't lose anything and I didn't need to re-register any programs. It is also working well for nightly backups again. I haven't been able to be this confident and relaxed about backing up since I switched from my Tungsten C to the T5. The firmware update has been a really great for me.

    A.

 

 

Similar Threads

  1. tungsten C update woes
    By Bisenn in forum Tungsten C
    Replies: 5
    Last Post: 07-05-2005, 03:56 PM
  2. Uninstall Tungsten? C Update 3?
    By pjtraynor in forum Tungsten C
    Replies: 0
    Last Post: 05-22-2005, 10:22 PM
  3. Palm Tungsten T Update
    By trophyofgrace in forum Tungsten T series
    Replies: 6
    Last Post: 05-12-2004, 08:33 PM
  4. Tungsten C Update
    By Brian in forum Palm General
    Replies: 0
    Last Post: 03-02-2004, 11:29 AM
  5. New Tungsten W update
    By davidwat in forum Tungsten W
    Replies: 18
    Last Post: 11-01-2003, 07:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:11 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1