Finally. Make your palm to work _HOURS_ more. - Page 4

Closed Thread
Page 4 of 29 FirstFirst 1234567814 ... LastLast
Results 31 to 40 of 282
  1. #31
    Mobile Deity
    Join Date
    May 2003
    Location
    Eldersburg, Maryland
    Posts
    3,355

    Default

    I set it to 3.20. My charge did not get below 3.8 today at work so I was not able to see how it would work. My T3.5 battery is dying on me, and this did add much more time to it! I had to soft reset and that turned the application off. My battery went from 69% to 30% real fast. Turning the app back on and setting it to 3.20 brought it back up to 69%. Huge difference.
    Visor to M515 to T3 to T3.5 to TX (now a paperweight) to Treo 650 (another paperweight) to Treo 680 to Blackberry Curve 8900 to Blackberry Bold 9700.

  2. #32
    Mobile Deity
    Join Date
    Jan 2004
    Posts
    1,284

    Default


    OK guys, I have some partial results, but one thing i can tell you for sure
    THIS IS BIG!!!!!!!!!!!!!!

    Exact details of test i made.
    I took Tungsten E (with default battery), and Tungsten T3 (with my custom battery). Charged them both overnight, than
    set screen to _MAXIMUM BRIGHTNESS_ , launched PocketTunes, set repeat funtion, unchecked "turn off screen after...", and unchecked "stop playing after battery low". This means that it would play untill critical level is reached and palm is shut off. Cpu speed was default (400mhz on T3, adn 126 on TE). First, i performed the test without this FullPower. (it way yesterday night). Than i recharged both again, set shutdown voltage to minimum (3.20v) to test the limits, and started same test over again.

    -=Tungsten E=-

    Total time without FullPower:....... 3 hours 13 minutes.
    Total time with Full power (3.2v)... 5 hours 1 minute.
    Total gain: 56%
    But percentage didn't work right on TE. Percentage was not updated, so when approaching 3 hours on second test, i got several low warnings, and finally number of critical warnings. (3.70v) But when TE passed 3.70v - it suddenly jumped to 100%, and stayed 100% all the time till 5 hours 1 minute. When voltage reached 3.21 v (lowest i could see) - TE just swithed off (no warnings at all) I switched it ON, it played for some more 3 mins, and switched off again (probably reached 3.2v again). Than i let it rest for couple of hours. Switched it on, showed 3.27v, and was working normally.
    CONCLUSION: NO DATA LOSS, EVEN WHEN TESTED TO LOWEST VOLTAGE ALLOWED.

    -=Tungsten T3=-

    I didnt finish testing yet.
    Total time without FullPower:...... 5 hours 18 minutes.
    As i speak now, my T3 is already playing for 9 hours 19 minutes, and It's still showing 3.68v (51%)!!!!
    When i said 6-7 hours before that by now my results will be ready, i underestimated FullPower. I'm going to sleep now, but meanwhile it's already 76% gain. I don't except to see such numbers on stock T3's battery, but it's not the point here. The point is gain compared to regular use.
    Will report back tomorrow the final result for T3 (test is being recorded automatically). By tomorrow i will also have time-voltage discharge graph. And will know whether it lost data. So stay tuned :-)

    [Edit]
    BTW, Web_Publish has updated to version 1.02 (same link). It now supposed to work with newer os versions. T5 and Ld probably.
    Palm Pro->Palm VX-> Zire71-> T3(+3600mah + 5400mah=9000mah battery)
    Arguing with an idiot make sure he isn\'t doing the same.

  3. #33
    Pepsi Addict
    Join Date
    Mar 2004
    Posts
    361

    Default

    Could this finally be THE app that we, users scared to open our T3s, are waiting for????
    Viva Puerto Rico Libre Y Soberano!
    m100 > m105 > Clie SJ30 > Clie NX 70v > T2 > T3 > T|X!!! (quite a few PDAs!!)

  4. #34
    Mobile Deity
    Join Date
    Jan 2003
    Posts
    1,291

    Default

    Do you have to do a warm reset to delete or upgrade FullPower?

    It seems a soft reset changes the settings back to default, so maybe a soft reset followed by a delete?
    Dean
    __________________
    Tungsten T3.5, LifeDrive & Moto V3 RAZR
    T|1, VIIx, IIIxe, Pro
    Moto V600
    SE T68i

    My Bluetooth Setup Page

  5. #35
    AkB
    AkB is offline
    Mobile Enthusiast
    Join Date
    Apr 2005
    Posts
    28

    Default

    junglemike:

    THANK YOU for the test results. With my TE, I am satisfied I can at least fly cross country and, with the aid of FullPower, do a great deal more work (Docs to Go, mp3) than I thought I could.

    I'm still going to perform my test, per your suggestions. I want to run TCMP, since it is THE media application for video on Palm. However, I have to overclock my TE to make it run just right, so I am most intersted in seeing the difference in time for my TE right now, versus my TE with the aid of Full Power. Of course, I expect that battery to drain quicker due to overclocking, and I am aware that my TE results will not match every other TE user out there. I will post results next week.

    Thanks again for locating this freeware (how do you do that?!) and sharing your results with us.
    AkB

    Previous Vx, Tungsten E, E2 owner
    Palm TX
    Kingston 512mb SD; Sandisk 64mb; Lexar 32mb
    Windows XP and 2000

  6. #36
    Mobile Deity
    Join Date
    May 2003
    Location
    Eldersburg, Maryland
    Posts
    3,355

    Default

    Its looks like a great app application, kudos again to Junglemike for spotting this one! I wonder if we could go below 3.20.
    Visor to M515 to T3 to T3.5 to TX (now a paperweight) to Treo 650 (another paperweight) to Treo 680 to Blackberry Curve 8900 to Blackberry Bold 9700.

  7. #37
    Mobile Deity
    Join Date
    May 2003
    Location
    Eldersburg, Maryland
    Posts
    3,355

    Default

    I just let mine run down playing TCPMP. All data was lost. I dozed off (oops) so I can't be sure how long it played for before it ended. But, it did drain down enough to wipe the memory!
    Visor to M515 to T3 to T3.5 to TX (now a paperweight) to Treo 650 (another paperweight) to Treo 680 to Blackberry Curve 8900 to Blackberry Bold 9700.

  8. #38
    Mobile Deity
    Join Date
    Jan 2003
    Posts
    1,291

    Default

    Originally posted by sjweise
    I just let mine run down playing TCPMP. All data was lost. I dozed off (oops) so I can't be sure how long it played for before it ended. But, it did drain down enough to wipe the memory!
    How low of a setting did you have selected?
    Dean
    __________________
    Tungsten T3.5, LifeDrive & Moto V3 RAZR
    T|1, VIIx, IIIxe, Pro
    Moto V600
    SE T68i

    My Bluetooth Setup Page

  9. #39
    Mobile Enthusiast
    Join Date
    Jan 2004
    Posts
    171

    Default

    Originally posted by DeanDC10
    How low of a setting did you have selected?
    Originally posted by sjweise
    I set it to 3.20. My charge did not get below 3.8 today at work so I was not able to see how it would work. My T3.5 battery is dying on me, and this did add much more time to it! I had to soft reset and that turned the application off. My battery went from 69% to 30% real fast. Turning the app back on and setting it to 3.20 brought it back up to 69%. Huge difference.

    Should be 3.2, unless he changed his mind.

  10. #40
    Mobile Deity
    Join Date
    Jan 2003
    Posts
    1,291

    Default

    Originally posted by boosted
    Should be 3.2, unless he changed his mind.
    I saw his early post also and was wondering if he kept it at that setting.
    Dean
    __________________
    Tungsten T3.5, LifeDrive & Moto V3 RAZR
    T|1, VIIx, IIIxe, Pro
    Moto V600
    SE T68i

    My Bluetooth Setup Page

 

 

Similar Threads

  1. Finally connected to Work LAN from Palm TX.
    By TarekAHF in forum Palm TX
    Replies: 2
    Last Post: 08-22-2006, 12:04 AM
  2. How can I make this work?
    By racewater in forum Palm General
    Replies: 10
    Last Post: 12-23-2005, 12:40 PM
  3. can't reinstall palm desktop or make hotsync work
    By mhguda in forum General Palm OS
    Replies: 16
    Last Post: 08-03-2004, 12:19 AM
  4. When will Palm make their Mac software work?
    By macguiguru in forum Palm General
    Replies: 6
    Last Post: 01-15-2003, 09:08 AM
  5. Can't make palm work
    By WattdoUno in forum m100 series
    Replies: 1
    Last Post: 12-08-2001, 04:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:15 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1