ATT&T and Eudora mail

Closed Thread
Results 1 to 7 of 7
  1. #1
    Mobile Deity
    Join Date
    Feb 2003
    Posts
    1,400

    Default ATT&T and Eudora mail

    Can anyone help connecting to mu email account att AT&T via Eudora mail. After setting up the account via the wizard, and trying to check the account, I receive the following message:
    The incoming mail server, postoffice.worldnet.att.net is not responding. Connection closed.

  2. #2
    Mobile Deity
    Join Date
    Nov 2001
    Posts
    12,442

    Default

    Check the server name again. I tried to ping it from my desktop and couldn't reach it, so I suspect it's not correct.

  3. #3
    Mobile Deity
    Join Date
    Feb 2003
    Posts
    1,400

    Default

    That address was correct as posted on their website. So I check with customer support chat and they game me this variation, but I still receive a similar error:
    The incoming mail server, ipostoffice.worldnet.att.net is not responding. Connection closed.

  4. #4
    Mobile Enthusiast
    Join Date
    Dec 2002
    Posts
    47

    Default

    Originally posted by Convert2
    That address was correct as posted on their website. So I check with customer support chat and they game me this variation, but I still receive a similar error:
    The incoming mail server, ipostoffice.worldnet.att.net is not responding. Connection closed.
    I don't think that Worldnet's POP servers are accessible from the internet. You must access them by dialling into the worldnet network.

    You should try to setup a different POP account with an ISP that allows access to its POP servers from the internet. Or you should confirm that there is a method to do this with Worldnet.

  5. #5
    Mobile Deity
    Join Date
    Nov 2001
    Posts
    12,442

    Default

    Originally posted by Convert2
    That address was correct as posted on their website. So I check with customer support chat and they game me this variation, but I still receive a similar error:
    The incoming mail server, ipostoffice.worldnet.att.net is not responding. Connection closed.
    That one works when I ping it. Make sure you have it entered correctly in Eudora.

  6. #6
    T|T + P800 + BT200
    Join Date
    Feb 2003
    Posts
    479

    Default

    How are you connecting? Are you going through any routers, or firewalls that perhaps have the ports blocked?

  7. #7
    Mobile Deity
    Join Date
    Feb 2003
    Posts
    1,400

    Default Resolved

    Copied from a different thread to this thread as it is more appropriate here.

    smbishop, thanks for your info! It was the "Security (SSL): - Alternate Port" setting that wasn't allowing me to get in before. Once I changed it from 'None' or 'SSL Required' to 'Alternate Port' it connected to my AT&T Worldnet email account. Don't need not stinkin' Fastmail.

    Here are my settings in Eudora for my TT / Eudora / Nokia 6310i / AT&T Wireless setup to connect to my AT&T Worldnet email account:

    Eudora Basic Tab
    Return Address: User@att.net or can be any other
    Username: UserID
    Incoming Server (POP): ipostoffice.worldnet.att.net
    Outgoing Server (SMTP): imailhost.worldnet.att.net
    whem promted for password it applies to the Worldnet email account not the mobile.att.net account

    Security Tab
    Incoming (POP):
    Authentication - Best Available
    Security (SSL): - Alternate Port
    Outgoing (SMTP)
    Authentication - Best Available
    - Same As Incoming
    Security (SSL): - Alternate Port

    I hope this will help others. Cheers!

 

 

Similar Threads

  1. Junk Mail & Eudora
    By Dave24C in forum Treo 650
    Replies: 3
    Last Post: 03-21-2006, 09:20 PM
  2. Eudora Mail
    By biganimal in forum m500 series
    Replies: 4
    Last Post: 06-30-2002, 09:04 PM
  3. Problem with Eudora mail
    By strat11 in forum General Palm OS
    Replies: 6
    Last Post: 12-28-2001, 02:33 AM
  4. ipaq & eudora e-mail
    By chaswh in forum iPAQ h3600-h3900 series
    Replies: 0
    Last Post: 03-09-2001, 05:48 PM
  5. sync'ing with Eudora Mail ??
    By chas in forum General Windows Phone (Plus Windows Mobile, Pocket PC, Smartphone)
    Replies: 1
    Last Post: 01-10-2001, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:32 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1