Constant recalibration - Page 7

Closed Thread
Page 7 of 25 FirstFirst ... 3456789101117 ... LastLast
Results 61 to 70 of 248
  1. #61
    Mobile Enthusiast
    Join Date
    Jan 2003
    Posts
    125

    Default

    I got a Return Authorization from Palm to repair/replace my TT. I am wondering if this will do any good. If Palm has not identified the hardware problem associated with Digitizer Drift than what good is a repair or replacement?

    I have seen the problem with and without 3rd party apps. Is it just as likely that my repaired or replaced TT will have the same problem?

  2. #62
    Mobile Enthusiast
    Join Date
    Nov 2002
    Posts
    147

    Default

    Or a worse problem....

    Michael. It takes me more than two seconds to fix, and is annoying as hell.
    I go into datebook to put in an appointment, only to find that my digitizer is off. So I go to my launcher to launch the prefs, then it usually takes two to three times to even get the redigitizer on the screen because the thing is so far off. So I try to hit digitize, and maybe it goes to formats instead. If you have to go through this almost every time you put an appointment in your datebook or change an address, you will find that it gets very very old very quickly.

  3. #63
    Mobile Consultant
    Join Date
    Mar 2003
    Posts
    274

    Default

    Originally posted by MichaelButler
    No, I think what you are arguing is minutiae.
    Are you trolling?

    When I had this problem with my IIIxe, it made the unit nearly unusable. How do you propose that someone recalibrate who can't determine where the taps on the screen will register to the Palm? You tap one place, you get another. I'm not saying it's impossible, but it takes deliberate effort to figure out how far the drift is and calculate where to put the stylus.

    If you have to recalibrate every time you want to check an address, you may as well have a PocketPC. A Palm with significant digitizer drift is that useless.
    The Compulsive Splicer
    MP130 - Nino 312 - Palm IIIxe - MP2100 - IIIxe again - Tungsten|T - iPAQ H5550 - Tungsten|T3 - Treo 680 (Copper) - Nokia e61i - iPhone 3G - iPhone - iPhone 3GS. Devices currently in service: iPad, Palm Pre Plus.
    http://splicer.com/

  4. #64
    Mobile Deity
    Join Date
    Feb 2003
    Posts
    1,400

    Default

    I am wary about posting this, since it will probably fall under Murphy's Law and I'll start having problems again - but since I deleted BatteryGraph a week ago, I haven't had any recalibration problems.

  5. #65
    Mobile Enthusiast
    Join Date
    Mar 2003
    Posts
    38

    Default

    Like Convert2 I'm acutely aware of Murphys law so I'll cross my fingers when I type this (on second thoughts, maybe I'll cross 'em AFTER I've typed it...)

    I've turned off the graffiti echo on Jot and haven't needed to re-calibrate for 3 days (it used to be EVERY day).

    Hmmmm......

  6. #66
    Newbie
    Join Date
    May 2003
    Posts
    3

    Default

    I've been having the same problem with my T|T for some time, almost since I got it.

    If I had to guess on some software that might be doing it, i'd guess the Patience collection of solitaire card games, since sometimes that's all I've used, and I have to recalibrate more than once.

    Anyone have any new news?

    Thanks!

  7. #67
    Mobile Evangelist
    Join Date
    Dec 2002
    Posts
    972

    Thumbs up

    I've been thinking of not posting this, as to not to tempt fate, but my digitizer drift has been gone for the past 3 days... I haven't done anything new, no software upgrades... It just went as quietly and inexplicably as it came... I hope I never see it again, although I am always weary of problems that just "go away..."

    Well, at least for now, it's all good again in my TT digitizer department. Holding fingers tightly crossed....

  8. #68
    Mobile Enthusiast
    Join Date
    Jan 2003
    Posts
    33

    Default Same here...

    The problem just went away, without any software changes..

    This thread started exactly the same time i started to suffer from the problem, and now, as i start to see posts of the problem disappear, it disappears on my palm as well.

    kind of weird that it came to all of us about on the same time, and then just went away...

  9. #69
    Newbie
    Join Date
    Apr 2003
    Posts
    8

    Default

    I had the digitizer problem for over a month - the following worked for me. No problems for 2 months now (crosses fingers, throws salt over shoulder, ...)

    1. When you recalibrate, don't tap the targets, press them for 2 seconds.

    2. Go into notepad and press the tip of the pen to the screen for 5 seconds.
    - If you've got a "good" calibration, you'll get a single dot.
    - If you've got a "bad" calibration, you'll see a line as the point wanders on its own (maybe 4mm long). Go back and do step 1 again, until you get a "good" calibration - maybe 2 or 3 attempts.

    YMMV

  10. #70
    Mobile Consultant
    Join Date
    Mar 2003
    Posts
    274

    Default Re: Same here...

    Originally posted by Yonic
    The problem just went away, without any software changes..

    This thread started exactly the same time i started to suffer from the problem, and now, as i start to see posts of the problem disappear, it disappears on my palm as well.

    kind of weird that it came to all of us about on the same time, and then just went away...
    Sunspots.
    The Compulsive Splicer
    MP130 - Nino 312 - Palm IIIxe - MP2100 - IIIxe again - Tungsten|T - iPAQ H5550 - Tungsten|T3 - Treo 680 (Copper) - Nokia e61i - iPhone 3G - iPhone - iPhone 3GS. Devices currently in service: iPad, Palm Pre Plus.
    http://splicer.com/

 

 

Similar Threads

  1. Constant Looping
    By Sonata in forum LifeDrive
    Replies: 14
    Last Post: 06-02-2006, 11:31 AM
  2. Replies: 3
    Last Post: 07-14-2004, 06:22 PM
  3. Constant Power on/off
    By JapanCoach in forum Tungsten E series
    Replies: 3
    Last Post: 06-10-2004, 08:47 PM
  4. Digitizer Recalibration a Necessity
    By Ed Hardy in forum Headline News
    Replies: 0
    Last Post: 04-22-2004, 08:37 AM
  5. Constant Freezing
    By qwiksilver in forum Tungsten E series
    Replies: 4
    Last Post: 03-24-2004, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:49 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1