Constant recalibration - Page 5

Closed Thread
Page 5 of 25 FirstFirst 12345678915 ... LastLast
Results 41 to 50 of 248
  1. #41
    Mobile Enthusiast
    Join Date
    Nov 2002
    Posts
    147

    Default

    I have been having digitizer problems for so long that I can't remember when they started. I have to redigitize almost every time I use the palm. It is really annoying, but I have been just living with it. I think I am finally inspired to do something about it. I guess I'll do a hard reset and begin adding back applications.
    Swieder, have you added back launcher X yet?

    I deleted Graffitti Anywhere a few weeks ago. I still have the digitizer problem. So many people use that app, it seems like it can't possibly be the source. I had both Newpen and Graffitti Anywhere installed, and I thought there might be a problem with having both of them.

  2. #42
    Mobile Enthusiast
    Join Date
    Jan 2003
    Posts
    125

    Default

    I finally made the switch from Launcher X to zlauncher. So until LX gets an update it is off my list. I had other problems that seemed LX related.

    Even after deleting Graffiti Anywhere I was still have problems. I also pulled off FileZ.

    I am back to thinking that this is a Hardware problem. In one test I thought that I did a clean reboot and still had the drift problem with no 3rd party applications. I recalibrated and it worked okay. This is a nasty problem.

    Still testing.

  3. #43
    Newbie
    Join Date
    Jan 2003
    Posts
    18

    Default Re: Grafitti Anywhere the problem ?

    [QUOTE]Originally posted by swieder
    [B]Within a few hours of installing Grafitti Anywhere 1.3.1 (GA) my TT went out of Calibration for the first time in 5 days.

    Sorry.

    Did you de-activate GA before you deleted it?
    Curious, what button did you use to activate GA? Short press or long press?

    I don't use GA much so maybe it hasn't caused me a problem yet.
    I think I will delete it though.

  4. #44
    Mobile Enthusiast
    Join Date
    Jan 2003
    Posts
    125

    Default

    I did not deactivate GA before deleting it. Should I ? It looked like the problem happened even with GA deleted. Do you think if would be different if I deactived GA before deleting it ?

    I used the voice record button with a Short-press.

  5. #45
    Newbie
    Join Date
    Jan 2003
    Posts
    18

    Default

    Don't know if it makes a difference. I just remember some other apps you had to disable them before deleting otherwise they would cause a problem. Just guessing from this point on.

    I couldn't duplicate the digitizer problem using GA.

  6. #46
    Mobile Enthusiast
    Join Date
    Feb 2003
    Posts
    63

    Default

    I suspect, at least on my
    T|T, that it's not Graffiti Anywhere by itself but the combination of GA with certain other programs. For example, I consider Crossword to be an "essential app". It works with no problems if I write on the silkscreen area. GA or Tealscript works with no problems with other apps. Together there are problems.

  7. #47
    klw
    klw is offline
    Mobile Deity
    Join Date
    Dec 2001
    Posts
    1,686

    Default

    Mine had the same problems listed in this thread, especially the digitizer drifting further off in the right side of the screen.

    The problem began suddenly after 7 months of error-free operation and seemed to occur after switching my PDA off (ie after a re-calibration, it would be fine until the next time I turned it on).

    The problem happened even after a cold reset (I never re-loaded any apps, then following a Palm Tech support suggestion, only loaded the digitizer patch), so it isn't caused by software. Palm sent me a new TT after I told them the results of the cold reset test and so far this one hasn't had the problem.

    The devices are easy to take apart btw, and there aren't any "breaking this seal voids the warranty" warnings. You will need a very tiny phillips head screwdriver though. The key to removing the slider is to twist it from the back so that the left side comes out first (you'll see what I mean if you try it). Reinstalling is the reverse: start with the right side.

  8. #48
    clm
    clm is offline
    Newbie
    Join Date
    May 2003
    Posts
    1

    Default calibration

    I have had my TT since April and began having the problem pretty early on. I called tech support and performed a hard reset as they suggested. I reinstalled 3rd party software a little at a time hoping to find the offending program. I was pretty convinced that is was DateBook5 until I read this thread today. I had deleted the program earlier and the TT ran okay for awhile. Probably have to give it more time after deleting programs to know for sure since the problem creeps back over time.

    After reading this thread, I did a hard reset and did not reinstall any 3rd party apps. I opened and closed the unit several times, set it down and repeated this about 4 times and was able to throw the digitizer out of wack. I am calling palm to report the problem and have my TT replaced.

    Without all of the input on this tread, I probably would never have figured out that it was something about opening and closing the device!!
    Thanks to everyone.

  9. #49
    Mobile Enthusiast
    Join Date
    Nov 2002
    Posts
    147

    Default

    I have also suspected datebook5 for quite some time.
    The reason I suspected it, however, was because it gave me so much trouble because there are so many tiny things to hit with the stylus, that if the digitizer is off even just a little, it is very noticable.

    For my recalibration problem, I don't think it has anything to do with opening and closing the slider. I rarely open my slider, and I have the problem everytime I turn on the device. However, it could have something to do with the slider pushing on the screen.

    In the next day or so, I am going to try to do a hard reset, and go back to palm only software. If I still have the digitizer problem, I don't know whether to replace the unit. Has anybody read the quality control thread in this forum?

    http://discussion.brighthand.com/pal...threadid=34059

    I am afraid I will end up with a worse nightmare than the one I already have.

  10. #50
    Mobile Enthusiast
    Join Date
    Jan 2003
    Posts
    125

    Default

    Just before upgrading to Datebk5 preview G my digitizer was working fine. It had been fine for 2 days. After the upgrade, tapping on the Note attachment showed the digitizer to be off.

    How is this possible?
    Nothing changed except installing preview G.

    This is SO annoying.

 

 

Similar Threads

  1. Constant Looping
    By Sonata in forum LifeDrive
    Replies: 14
    Last Post: 06-02-2006, 11:31 AM
  2. Replies: 3
    Last Post: 07-14-2004, 06:22 PM
  3. Constant Power on/off
    By JapanCoach in forum Tungsten E series
    Replies: 3
    Last Post: 06-10-2004, 08:47 PM
  4. Digitizer Recalibration a Necessity
    By Ed Hardy in forum Headline News
    Replies: 0
    Last Post: 04-22-2004, 08:37 AM
  5. Constant Freezing
    By qwiksilver in forum Tungsten E series
    Replies: 4
    Last Post: 03-24-2004, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:38 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1