Zire 71 Will not hotsync

Discussion in 'Sync (Windows/Palm OS)' started by Bajafooter, Sep 5, 2006.

Thread Status:
Not open for further replies.
  1. Bajafooter

    Bajafooter Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have been through all the hotsync for dummies routines. Cable is ok, settings are ok, soft reset. I have done the next level; hard reset, un-stall and re-install software. I get no response. No errors. No communication at all. What's next? I notice a lot of threads here and all the same info, but no a lot of success. It seems that if the soft reset doesn't work, you're screwed.

    TIA,

    John
     
  2. lelisa13p

    lelisa13p Your Super Moderator Super Moderator

    Messages:
    23,010
    Likes Received:
    6,367
    Trophy Points:
    288
    Welcome to Brighthand, Bajafooter. :)

    What is your computer's OS? Is this a new installation? Did you install the Desktop from the original CD? If not a new installation, have you ever had a successful Hotsync, and if so, when? Are you using a USB0 (motherboard) to plug the cable into? How do you know your cable is OK? Are you talking about a USB Hotsync cable? Original Zire 71 used a cradle. Many questions to discuss. :confused:
     
  3. Streaky

    Streaky I can't remember

    Messages:
    11,852
    Likes Received:
    17
    Trophy Points:
    258
    Welcome to Brighthand, Bajafooter. Also, was this an upgrade from an earlier model?
     
Thread Status:
Not open for further replies.

Share This Page