Weird Problem

Discussion in 'Site Suggestions, Help and Announcements' started by Hook, Sep 18, 2020.

  1. Hook

    Hook Professional Daydreamer

    Messages:
    19,775
    Likes Received:
    11,507
    Trophy Points:
    288
    For some reason, I cannot get Brighthand forums to load today in Firefox. Everything else loads fine in Firefox, including the Brighthand front "news" page. However, Chrome loads the Brighthand forums just fine (which is how I'm posting this).

    I'm hoping this is just temporary, but anyone have any clue what would make this happen? It has never happened before.
     
    lelisa13p, scjjtt and jigwashere like this.
  2. Hook

    Hook Professional Daydreamer

    Messages:
    19,775
    Likes Received:
    11,507
    Trophy Points:
    288
    Even weirder. BH works fine in Firefox on a different Windows computer-- same version of FireFox, same network. :vbconfused:
     
  3. raspabalsa

    raspabalsa Brain stuck BogoMipping

    Messages:
    9,487
    Likes Received:
    8,880
    Trophy Points:
    288
    I've seen some weird problems with BH and browsers / internet connections. Not exactly like the one you describe, but maybe related. Sometimes, BH will refuse to load on my laptop or phone, but only if connected to internet via WiFi. As soon as I switch to cell data, BH loads correctly on my phone and also on my laptop if tethered to the phone. I tested under Chrome (my usual browser) and also on Firefox, same problem. This happens on both my work and home connection (different ISPs). Sometimes this happens every time for a week or longer, then it stops and I can load BH via WiFi. Now it's been a few weeks without the problem. I've no idea why this happens.
     
  4. jigwashere

    jigwashere Mobile Deity

    Messages:
    17,774
    Likes Received:
    14,063
    Trophy Points:
    288
    Standard advice is to restart the PC, clear cache, check your extensions, etc. That's all I've got.
     
    headcronie, lelisa13p, scjjtt and 3 others like this.
  5. Hook

    Hook Professional Daydreamer

    Messages:
    19,775
    Likes Received:
    11,507
    Trophy Points:
    288
    Clearing cache didn't work but restarting the computer did. I still don't understand (it being *only* BH), but, oh well. Not the first time I haven't understood what my computer/browser/internet are doing. :vbrolleyes:
     
  6. Mi An

    Mi An Untethered

    Messages:
    5,564
    Likes Received:
    5,632
    Trophy Points:
    288
    I used to be pretty savvy. Now I just say soft soothing things to my tech and tell them what good computers they are.
     
    JRakes, lelisa13p, scjjtt and 4 others like this.
  7. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    21,563
    Likes Received:
    18,420
    Trophy Points:
    288
    When I get home from work, or get to work, I usually thank my car for taking care of me, and tap his emblem/badge/the_logo…since we're sharing and all…
     
    raspabalsa, lelisa13p, Mi An and 3 others like this.
  8. JRakes

    JRakes NOT your Average Joe

    Messages:
    17,254
    Likes Received:
    1,680
    Trophy Points:
    288
    I've resorted to threatening the offending device w/ replacement. Except the car. I take Rick's approach with him.
     

Share This Page