Versamail Setup Does Not Detect My Outlook Express Account

Discussion in 'Email/Messaging (Palm OS)' started by AZ-TE, Mar 2, 2009.

Thread Status:
Not open for further replies.
  1. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    I decided to scale down my email client. I decided to use Outlook Express. I configured Outlook Express, it is set as my default client. However, the Versamail setup wizard does not detect my O.E. account. According to the documentation for Versamail it should work easily with O.E.

    Thank you in advance.
     
  2. jigwashere

    jigwashere Life is a circus!

    Messages:
    16,627
    Likes Received:
    9,573
    Trophy Points:
    288
    It's been a long time since I set up Versamail to sync with an email client. I've been syncing directly with my service provider's servers.

    Did you set Outlook Express as your default email client? I think that might help. A simple way to check -- click this link and see which email client opens.

    To set Outlook Express as the default, go to the Tools menu, and click on Options > General, and at the bottom of the General options tab, locate the section labeled Default Messaging Programs.

    There are two "Make Default" buttons; the top one lets you make Outlook Express Windows' default email program.

    Hope that helps!
     
  3. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    Verified Outlook Express is my default email client. I re-installed Versamail 3.5. It still doesn't list Outlook Express in the drop down list "Set the type of email account you would like to view on your device".

    A little background info., I want this to sync with Outlook Express where I have my work email configured through (small company). That way what ever is in my Inbox on my laptop is in the Versamail Inbox.
     
  4. Josser

    Josser Mobile Deity

    Messages:
    5,023
    Likes Received:
    2
    Trophy Points:
    213
    Check the conduit settings, the advanced button. Not sure about the version of Versamail, but some of the latest have a checkbox to sync inbox/outbox folders. Without the checkmark it only checks the mail server online.

    You may have to run the MailWizard and create a new account to straighten this out.
     
  5. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    I just configured a clean install of palm desktop with Versamail 3.5 on my work desktop. Versamail (on the clean install) saw my email account and it syncs beautifully. I will try removing palm desktop and doing a clean install of palm software on my laptop and see what happens. I will post again with my findings.
     
  6. jigwashere

    jigwashere Life is a circus!

    Messages:
    16,627
    Likes Received:
    9,573
    Trophy Points:
    288
    Here's a thread that links to a solution for syncing Versamail on the TX with Outlook. I'm not sure if it'll help in your situation. VersaMail Outlook Sync
     
  7. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    Well, I completely uninstalled Palm Desktop and Versamail from my laptop, and deleted all my user data from the laptop. I did a clean install of Palm Desktop and Versamail 3.5. Still no joy. The problem must be with my installation or configuration of Outlook Express.

    I will read through the link that jigwashere provided, and see where that leads.
     
  8. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    jigwashere, the link was informative, unfortunately it is a solution for Outlook only and not Outlook Express.

    I shall have to se if I can reload Outlook Express, or just find a different email solution that will work with Versamail on this machine.
     
  9. Josser

    Josser Mobile Deity

    Messages:
    5,023
    Likes Received:
    2
    Trophy Points:
    213
    When you check the conduit settings, click on the advanced button, the desktop connection will list Direct POP connection to server (Direct POP connection is the default selection) and your default email client. If Outlook express is not listed, it is not the default email client. If you have selected OE as the default you may have to reboot PC for the change to take place.
     
  10. AZ-TE

    AZ-TE Audiophile

    Messages:
    1,232
    Likes Received:
    46
    Trophy Points:
    223
    Thank you for the sugestion, Josser, Outlook Express is set as the default mail client. It is the only mail client left on my laptop. I suspect there is a problem somewhere in either the registry or there is some kind of issue left over from when Outlook was installed.
     
Thread Status:
Not open for further replies.

Share This Page