Verizon Treo 650 not showing Verizon after update

Discussion in 'Treo 650' started by MDW37857, Feb 11, 2007.

Thread Status:
Not open for further replies.
  1. MDW37857

    MDW37857 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I recently ran the latest update for the Treo 650 on my Verizon phone. Now, in the upper left corner of the phone screen, there is a blank spot where "Verizon," "No Service," or "Extended Network" used to be. I've searched everywhere I could and cannot find an answer. My guess is that it's something real simple that I missed, but for the life of me I can't figure it out. Any ideas anyone?
  2. Mboy

    Mboy Mobile Evangelist

    Messages:
    289
    Likes Received:
    3
    Trophy Points:
    68
    Although I don't know how that could have happened, have you tried changing your Color Theme under Prefs? Could the color of the Verizon name have been changed to where you can't see it?
  3. weavt0

    weavt0 Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem. It's been awhile but I think all I had to do is dial *228 then hit option 2 to update. Let me know if it works.
  4. MDW37857

    MDW37857 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    THANKS!!! The *228 Update worked like a charm. I knew it was something simple, and of course it turns out to be something I've done a million times and just forgot about this time. Appreciate the assistance!
Similar Threads: Verizon Treo
Forum Title Date
Treo 650 Treo 650 Verizon Updater 1.05a May 15, 2008
Treo 650 Verizon Treo 650 & Bluetooth Oct 26, 2007
Treo 650 TReo 650, Verizon and the Data Plan Jun 27, 2007
Treo 650 Treo 650 Verizon contacts not syncing problem Nov 29, 2006
Treo 650 Treo 650 Verizon Update Available Now Oct 23, 2006

Thread Status:
Not open for further replies.

Share This Page