USB Device Not Recognized

Discussion in 'iPAQ h3600-h3900 series' started by No Spoon, Aug 25, 2002.

Thread Status:
Not open for further replies.
  1. No Spoon

    No Spoon Mobile Enthusiast

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    11
    I have one of the early (Got mine July 11, 2000) 3650's and it has been great until yesterday. It will no longer sync. Whenever I connect to my computer (running XP home) I get the error message "USB Device Not Recognized" it goes on to say that the USB device has malfunctioned, click here to troubleshoot. Anyway, I have tried reinstalling Activesync, hard reset, everything that I can think of besides trying to reinstall the ROM image. Other than not being able to sync it works great. Any ideas? I have been putting off the urge to buy a new iPAQ for a long time now plus the so called improvements just did not make it worth a new one to me.

    Thanks for the suggestions,

    Tim
  2. JTWise

    JTWise Ipaq Guru, Accounting God

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    11
    I have had intermittant issues similar to yours while running the same setup. A couple of thoughts:

    - Are you connecting through a USB hub? If so, try connecting directly to the computer instead.

    - If you haven't already, go into the device manager in XP and blow up (remove) the USB connections that you are having trouble with. Then unplug your USB cradle and reboot. Once you have rebooted, try to plug in the cradle (without the IPAQ) and hopefully it will identify it properly. You should be able to synch after that.

    My home system seems to experience this issue from time to time and the above solutions have always worked (eventually). Sometimes you have to remove the USB device a few times before is recognizes it properly.

    If you have a home network, I would also recommend connecting your IPAQ that way to make sure you can get an Activesynch connection.
  3. PDA_Guy

    PDA_Guy Mobile Evangelist

    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    66
    When you are in device manager check to see if you see any yellow exclamation points, indicating conflicts or errors. Sounds like a driver might have been corrupted or something related. While you are there right click on the right panel of the MMC and select Scan for Hardware Changes. This may also re-establish the hardware/drivers for your device.

    Or you can just follow the advice from JTWise. This should get you to the same place. With my method you should not have to reboot, but leave your device connected in the cradle. Give it a shot. Good luck...
  4. No Spoon

    No Spoon Mobile Enthusiast

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    11
    Thanks guys but I have tried all of the above and more with no change. I have even tried other computers with the same results. I have tested other ipaq and they sync up just fine with my machine. I am afraid that the connector at the bottom of the iPAQ may have given up. ANyone ever had this part fixed by Compaq? I may just give it to my wife to play with and get me a new 3955.

    Thanks,

    Tim:(
  5. ACz

    ACz Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Did you ever get the sync connector replaced?
    I think my ipaq 3670 has the same problem.
    I found two repair shops that will replace it for $45.
    I also found foxconn.com which has the part - it seems to be called a "switchboard"

    http://www.services.foxconn.com/store/Product.asp?relatenum=1&Category.Id={C974E115-1449-4486-833A-4C2DE526BD23}&Product.Id={B54FCC61-A4D4-410D-9934-9CEC6355F6BE}

    It looks as if there will be some plugs and soldered connections as well, so I will probably let the professional fixit guys do it.
    But I was interested in learning how you resolved your problem.
    Thanks.
  6. No Spoon

    No Spoon Mobile Enthusiast

    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    11
    I ordered the replacement parts for my 3650 but I never installed them. I gave it to my wife and kids to play with and bought myself a new 3955.

    Tim
Similar Threads: Device Recognized
Forum Title Date
iPAQ h3600-h3900 series Error code "USB device not recognized"? Apr 13, 2010
iPAQ h3600-h3900 series Unrecognized Device Apr 24, 2004
iPAQ h3600-h3900 series USB device not recognized? Aug 19, 2002
iPAQ h3600-h3900 series Unrecognized USB Device Jul 24, 2002
iPAQ h3600-h3900 series Hard Reset = "Device Not Recognized" Dec 13, 2001

Thread Status:
Not open for further replies.

Share This Page