Unable to edit posts in FF 3.6.12

Discussion in 'Site Suggestions, Help and Announcements' started by r0k, Nov 23, 2010.

Thread Status:
Not open for further replies.
  1. r0k

    r0k Dazed

    Messages:
    9,753
    Likes Received:
    1,266
    Trophy Points:
    288
    I can edit them fine in Safari 5, but why would I want to run that software when i have ff open? In FF, if I try to edit a post, everything looks normal until I try to click save, go advanced, cancel or even delete. Nothing happens. Nothing happens at all. So I quit ff and relaunched it. Same problem. I opened safari and edited the post in safari. No problem. And no I'm not running noscript. Just adblock. Wierd, eh?
     
  2. Hook

    Hook Professional Daydreamer

    Messages:
    19,313
    Likes Received:
    9,522
    Trophy Points:
    288
    No problems here (Home) with the same exact version of Firefox.

    There is something strange going on...
     
  3. jigwashere

    jigwashere Life is a circus!

    Messages:
    17,131
    Likes Received:
    11,422
    Trophy Points:
    288
    Firefox 4.0 Beta 7 user here. Editing seems to work for me.
     
  4. lelisa13p

    lelisa13p Your Super Moderator Super Moderator

    Messages:
    23,042
    Likes Received:
    6,482
    Trophy Points:
    288
    1. Adding post using same version of FF to test Edit. Posting...

    2. Opened box and EDIT...

    3. Second & Third EDIT Saved per usual without problem.

    Now if only Opera would behave half as well for me. :(
     
    Last edited by a moderator: May 19, 2015
  5. holvoetn

    holvoetn Still a moderator ...

    Messages:
    24,640
    Likes Received:
    20
    Trophy Points:
    288
    FWIW FF 4.0b7 does not give any problems either (3.612 was behaving well too ;) ).

    EDIT: and this proves it :D
     
  6. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    20,692
    Likes Received:
    15,492
    Trophy Points:
    288
    have you tried re-booting your PC? what version of Windows are you running?

    j/k, Jeff.....my standard advice for other editing problems involves deleting all cookies, logging out, closing the browser, re-booting if warranted, and trying again.

    edit: see reason
     
  7. hal

    hal itchy and cold feet hal

    Messages:
    5,293
    Likes Received:
    336
    Trophy Points:
    186
    It may be indeed FF. I have issues, not in Brighthand, but in Twitter. For some despicable yet unbeknownst reason, FF doesn't allow me to click on Follow or Lists screen buttons. Yet I can do so in Google Chrome.

    I still have to follow the usual drill as pointed out by Rick. Delete cookies, clean here and there, and reboot.
     
  8. Varjak

    Varjak Mobile Deity

    Messages:
    6,503
    Likes Received:
    39
    Trophy Points:
    0
    I'm also using 3.6.12 on XP and it's working as of now. A few days ago, the 'quote' function didn't work for a brief period.

    Edit: I'd just add one thing to Rick's suggestions: try clearing the cache.
     
  9. r0k

    r0k Dazed

    Messages:
    9,753
    Likes Received:
    1,266
    Trophy Points:
    288
    I must admit, I'm sitting in front of a "stale" session of Firefox that hasn't been restarted since the last time my Mac rebooted. That would be for the Safari 5 update the better part of a week ago. And it was months before that. Let me see if I can edit posts this morning...

    Not able to at first. Restarted ff. No luck. Rebooted (for yet another safari update). No luck. Cleared cache. FINALLY able to edit post. Wierd.
     
    Last edited by a moderator: May 19, 2015
Loading...
Thread Status:
Not open for further replies.

Share This Page