Turn Off Voice Announcement?

Discussion in 'Treo 750 and Treo 750v' started by cooper89, Aug 28, 2007.

Thread Status:
Not open for further replies.
  1. cooper89

    cooper89 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    For whatever reason my 750 started announcing the incoming call #. How do you turn off the voice announcement of an incoming call?
  2. Modified

    Modified Newbie

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Go to Start/Settings/Personal/Voice command and untick what you want to turn off
  3. cooper89

    cooper89 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Modified, Thank you so much for your help.
  4. Streaky

    Streaky I can't remember

    Messages:
    11,765
    Likes Received:
    374
    Trophy Points:
    0
    Welcome to Brighthand, cooper89. Do you have the original manual/user guide? A plethora of useful tips like that can be found within its covers. :)
Similar Threads: Turn Voice
Forum Title Date
Treo 750 and Treo 750v How do I turn Off? Aug 28, 2007
Treo 750 and Treo 750v Treo 750 & the BMW X5 - Voice Commands Jul 30, 2007
Treo 750 and Treo 750v 750 and voicemail speed-dial Mar 25, 2007
Treo 750 and Treo 750v It all started with voicemail problems Mar 2, 2007
Treo 750 and Treo 750v Missed calls, emails, voice messages and other notifications Jan 27, 2007

Thread Status:
Not open for further replies.

Share This Page