Tungsten? T5 Update v1.1

Discussion in 'Tungsten T series' started by greycow, Jun 21, 2005.

Thread Status:
Not open for further replies.
  1. holvoetn

    holvoetn Still a moderator ...

    Messages:
    24,538
    Likes Received:
    7
    Trophy Points:
    263
    <holvoetn jumping in thinking all these people here are really to occupied with their toy to notice otherwise ...>
    wwwjason, Welcome to BrightHand :D:D:D

    <holvoetn jumping out again ...>
     
  2. Nine

    Nine Ooh NO, missus...

    Messages:
    20,734
    Likes Received:
    10
    Trophy Points:
    263
    Welcome to Brighthand, Wwwjason :) <Nine wonders why Holvoetn is jumping about like a springbok that's been snorting strychnine>
     
  3. brush

    brush Psychologist

    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    23
    After watching all of you this week do the update, I finally had the time this morning to do it on my T5. Thank God it seemed to work without a hitch. Here's my experience:

    I downloaded the latest version of backupman and it ran successfully. I made a copy of my backup folder, just in case I needed to restore from it later. I read the Palm directions and changed a couple of my hotsync setting to synchronize as they recommended. I would have forgotten to do that. I ran Speedy and got 370 MHZ and after the update it actually decreased to 366mhz. I checked memory aand had 36.6 free which increased 32% to 48.4 after the update. Even though I thought my battery was fully charged, I got a screen warning saying the needed to attach my charger, which I did. I could watch the onscreen progress as the ROM was flashed, then it required a planned reset ending in the usual setup screen which occurs after a hard reset. I checked to see if I got the new ROM date and I did. Next the second page on directions on my PC called for the second hotsync to restore all data. I had to select me as the user and at the end of the hotsync, it asked for a final reset. After that, it looks as though everything is restored. I did notice that one small program I have (Cardinhand, a small flash card utility) used to crash if it wasn't opened in landscape. It now runs fine when opened in portrait or landscape.

    Inhale-exhale. Survived so far. Best to all of you still recovering. Bill
     
  4. brush

    brush Psychologist

    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    23
    I had to re-install the Palmone Wifi drivers. For some reason these did not re-install. After installing, it seems the Wifi card found and connected to my home wireless interney (Linksys, wireless G) much faster than previously.

    The G1 files also did not reinstall. I reloaded the files from here:
    http://yahm.palmoid.com/G14OS54.zip, hotsynched and it still doesn't work. I'll try it again now.

    Well trouble in paradise. G1 still doesn't work after the second try at installing. I know I've seen other posts where G1 worked after the ROM update. Anyone got any suggestions? Thanks

    Oh yea! After you install the two files you need to do a soft reset! Forgot that. Now it works! Back to G1. Great!
     
  5. GeorgeP

    GeorgeP Mobile Deity

    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    21
    Have you also tried a restore from BackupMan?

    G
     
  6. Vampire Lestat

    Vampire Lestat Palm TX, Tungsten T5

    Messages:
    374
    Likes Received:
    0
    Trophy Points:
    68
    I flashed my T5 and I have noticed a significant boost in speed.

    I bought an HP HX 2750 last week. I am very impressed with it. This is the 1rst PPC I can safely say I like. It is expensive but you can tell HP really worked hard on the ergonomy, the materials, etc.

    Great screen. Easy reset hole. WiFi/BT. CF/SD. Strong rubber grips. Nice colors. Replaceable batt. Good batt life. Love the biometric fingerprint protection. Front mic. Front speaker (nice and loud). No audio buzz. Awesome sound quality with HP bass/tremple controls (I always loved this from HP). No screen buzz. LEDs for all status (charged, charging, BT, WIFI). Easy power button. The Dpad is not so hot, but its OK enough to not complain. Very fast operations w/624mhz 128MB + big ROM store. No annoying light on the cradle (like for my T5).

    And one of the most important reasons I got the HX 2750... WordLogic. This has got to be the fastest most error-free natural way of entering text on any handheld. I've emailed the developers for a Palm OS version for 2 years now, they just don't care. I really need this program because I enter tons of PIM info daily and it has to be fast and with the least amount of work possible.

    Jeff Kirvin's podcast on how PalmOne keeps making developers' jobs difficult with constant secret changes reminded me of the issues and this made me revisit PPC again. When I went on HP's site, they had a promise to upgrade the hx2750 to WM2005, and that was what made the sale.

    I still love my T5, and I plan on keeping it for quite some time. I am not closed to the idea of making Palm OS my main PDA again in the future but here are some pre-requirements I will be looking for:

    - OLED screen. <---- Critically important.
    - Wordlogic (or something very similar) www.wordlogic.com
    - Respect ergonomic fundamentals. T5 is perfect in this matter.
    - OS 6 or PalmLinux.
    - WiFi BT built-in.
    - Replaceable battery.
    - Front speaker, front MIC, front power button.
    - No HD unless it is used merely as storage like an SD. I want independant RAM/ROM execution memory not tied to the HD in any way.
     
  7. wwwjason

    wwwjason Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the welcome, everybody!

    Okay, so I ended up reinstalling all my apps, re-syncing my data, and configuring/registering everything. Ugg...

    However, not that I'm done, I've noticed the T5 is more responsive. I'll have to test to determine if it's more stable, but I was suffering the frequent crashes due to large databases, so I'm optimistic that will stop.

    Regarding my update trouble, one detail to note: my T5 crashed after every sync with a MemoryMgr.c error, which after reloading twice I decided was a PalmOS bug. This may have contributed to my data not resyncing after the update.

    Thanks, all!
     
  8. hussam_o_r

    hussam_o_r Mobile Enthusiast

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    thanks alooooooot
     
  9. jungleboy

    jungleboy Mobile Evangelist

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    13
    For those Aussies who were complaining about the Australian website not having the update... it's been up for the last few days as far as im aware...

    Oh and i installed the update without a hitch (touch wood) and all is fine... havent had to reset once (except for a game which always requires reinstallation after a hard reset), hotsynching is much faster than previous (but i figure this will relapse after a month or two), and generally experiencing faster response times.
     
  10. Scanner

    Scanner Mobile Enthusiast

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Made the update at 5am cst this morning. All went smooth. whew! I did balk at first but I decided it had to be done.
     
  11. brush

    brush Psychologist

    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    23
    I have the current version of backupman and since I paid for it when I had a T/E I would like to use it. It does complete timed backups without errors but I am not sure it will restore. I'm leary about doing a restore since I'd hate to have things messed up. Has anyone had post rom update experience with backupman? I contacted their tec support and they say they've had positive reports from the filed but aren't yet finished testing.

    I assume I could 1) hotsync, 2) restore 3)if it fails, do hard reset. 4)hotsync and the backup would restore to current settings. I just hate to go walking on the high wire if I don't have to.
     
  12. holvoetn

    holvoetn Still a moderator ...

    Messages:
    24,538
    Likes Received:
    7
    Trophy Points:
    263
    FWIW:

    I thinkered quite a bit with the Flash on my T3 + I replaced the battery with a more powerful version (hence the T3.5 :D )

    Both times BackupMan just did what it was supposed to do: restore from previous backups.

    As far as I know, they fixed all the bugs on the NVFS issues quite some time ago. I would go for it ...
     
  13. hussam_o_r

    hussam_o_r Mobile Enthusiast

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    i succeded in updating My T5
     
  14. WongC

    WongC Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi brush,

    Everything else (PktQuicken, funSMS, etc) post T5 1.1 flash, was looking ok, and working fine, after a Hard reset, from the restore from backup, except..

    ..I had to use BackupMan153, specifically to get DateBk5, Contacts, & Memos back to precisely the way it was.

    Also, I did not have to re-insert a single registration code anywhere.. Hmm?

    ps: I'm sorry I can't do the nifty italic quotes, etc. in response.
     
  15. holvoetn

    holvoetn Still a moderator ...

    Messages:
    24,538
    Likes Received:
    7
    Trophy Points:
    263
    [ i ] for Italic, then [ /i ] for Italic off (without the spaces)
    Same for Bold (b) and Underline (u)

    You COULD also use the buttons on top of the entry window.
     
  16. souper

    souper Mobile Consultant

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    11
    Not sure why I got so lucky, but I ran through the entire sequence with no problem until the very end. The system came back after the final reset, but without the menu bar on the bottom! I am going to do the hard reset, upgrade and rebuild. Any idea why this would occur?
     
  17. souper

    souper Mobile Consultant

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    11
    QUICK UPDATE:

    After my last post, I went through the other threads to see if it was a problem not in this thread and found this post reply from KY933:

    "It's a very good guess that you've installed the T3 DIA Patch that some applications bundled with. To remove it, you do NOT need to hard reset your palm... however, you will need a good file-management application like FileZ (with Z, not the built-in Files) and a "warm-reset" (holding "UP" button while pushing the reset-pin, hold the UP until the circle palm logo shows up -- it will bypass loading of any non-OS softwares/patches). After the warm-reset, just use the FileZ to locate the 2 T3 DIA Patch files and delete them from the Internal RAM, and then "soft-reset" again (soft-reset means a normal reset pushing the reset-pin-hole only). The next Hotsync should remove the T3 DIA Patch Files from the PC backup as well. Hope this helps.

    P.S. for your reference, the 2 T3 DIA Patch files:
    AppSlipRotate.prc
    StatusBarLib.prc

    P.S.2 If somehow you can't manage to warm-reset your palm and/or remove the 2 files from your T5, then you'll need to hard-reset your palm, and also remove/delete the 2 files above from your PC's palm profile backup folder, and hotsync the stuff back to the palm again."

    I tried it and it worked! No need to rebuild - THANKS KY933!!!

    By the way, my palm did gain about 8 MB in internal memory and does seem slightly quicker.
     
  18. Theophilos

    Theophilos Mobile Consultant

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    6
    Did the update with no hitches and all fine

    but now I get this word flashing on my screen over and over and over

    redrum...redrum...redrum...redrum

    Any thoughts?

    Better go, sounds like someone's at the door...
     
  19. loubob57

    loubob57 Mobile Deity

    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    21
    I did the upgrade and meticulously followed the instructions. It went off without a hitch. It took me about 50 minutes total to do everything including reinstalling the WiFi driver.

    One thing they didn't fix, you still have to clear out the PC name every time you want to do a WiFi hotsync.
     
  20. akwarner

    akwarner Mobile Consultant

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    6
    brush, I understand your reluctance but I tried version 1.54 and it worked perfectly after the 1.1 T5 Update. I am very happy. I couldn't get a good backup to the SD until now with the new T5 firmware. BackupBuddy 3.07 also works for me now as well. I was unable to get it to complete without errors before. I have done a full hard reset and restore with BackupMan 1.54 twice now and it has worked perfectly. Everything restored as expected. I didn't lose anything and I didn't need to re-register any programs. It is also working well for nightly backups again. I haven't been able to be this confident and relaxed about backing up since I switched from my Tungsten C to the T5. The firmware update has been a really great for me.

    A.
     
Thread Status:
Not open for further replies.

Share This Page