tungste e malfunction

Discussion in 'Palm' started by hasmd, Jun 28, 2010.

Thread Status:
Not open for further replies.
  1. hasmd

    hasmd Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Tungsten won't turn on; with soft reset, it will go on, shows full battery, then once turned off will no longer restart until soft reset again. Any ideas?
     
  2. RickAgresta

    RickAgresta General Peanut, leader of the Peanutty Forces

    Messages:
    22,379
    Likes Received:
    21,037
    Trophy Points:
    288
    welcome to Brighthand, hasmd

    is this just using the power button? what about the other hard keys? it could, but can't say for sure without hearing more from you, be a hardware failure, if only the power button.

    also, have you installed any new software lately? it is possible, via software, to disable/re-map the hard keys; again, I'm just throwing out ideas, nothing I've said should be taken as the absolute truth/solution.

    post back, let us know whats what.
     
  3. Josser

    Josser Mobile Deity

    Messages:
    5,018
    Likes Received:
    2
    Trophy Points:
    213
    I had a similar problem with my fully charged T|T3. Push the power button and the screen would flash on but turn off immediately. It was Hotsync'ed and I had a recent backup on the SD card, so I did a hard reset and a Hotsync. I think it was a corrupted saved prefs file or some other OS file because the hardware was fine after the hard reset.
     
  4. pipesmoker

    pipesmoker Mobile Deity

    Messages:
    794
    Likes Received:
    0
    Trophy Points:
    68
    are you sure it's fully charged?
    Last time I had this problem, the battery was in fact so empty it "looked" full, as there was no divider line.
    I'd have a look at batterygraph or filez to see the battery voltage just to rule that out.

    G>
     
Thread Status:
Not open for further replies.

Share This Page