Treo Pro prefers cellular data over Wifi

Discussion in 'Palm Treo Pro' started by dnw53, Dec 13, 2011.

  1. dnw53

    dnw53 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Treo has the annoying preference of choosing cellular data over Wifi when both exist.
    Result is failure to connect on cellular data & charges on the goPhone prepaid.
    Only workaround is to disable cellular radio every time I want to use Wifi.
    How can it be configured to do the usual [obvious] data network preference of USB, then Wifi, then cellular?
    Repro:
    Turn on both cellular radio & Wifi, sync email via Windows Live, see failure to connect
    Details:
    Palm Treo Pro
    Windows Mobile v6.1
    AT&T goPhone SIM, voice & text only
     
  2. Hook

    Hook Naked and Unbroken

    Messages:
    17,218
    Likes Received:
    2,986
    Trophy Points:
    288
    I don't know wm. Android offers the option of just shutting down data, leaving text, voice and wifi the only options.Maybe there is a WM app that will do that for you?
     
  3. NetBrakr

    NetBrakr Gone With The Wind

    Messages:
    13,481
    Likes Received:
    624
    Trophy Points:
    288
    I have Samsung Epix with WM 6.1 Pro and another Epix with WM 6.5 Pro. From my years experience from the Epix, there is no way to do that, the cellular radio must be off in order to use WiFi unfortunately. :\
     
  4. headcronie

    headcronie Greyscale. Nuff Said. Super Moderator

    Messages:
    12,944
    Likes Received:
    699
    Trophy Points:
    113
    Open the Communications Manager, disable cellular network (You don't have to shut off phone service). There are some apps that will allow you to do that from your home screen. I don't have my Treo Pro handy at the moment, but if you need I can dig them up later today.
     

Share This Page