Texting problem "Please Call xxx-xxxx"

Discussion in 'Email/Messaging (Palm OS)' started by gwen hintze, Mar 26, 2011.

Thread Status:
Not open for further replies.
  1. gwen hintze

    gwen hintze Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    When I send or receive a text to someone, a "Please call xxx-xxxx" text immediately follows the sent or received text. This is very annoying as I don't want anyone to call and didn't initiate that text. Took my phone to Verizon; they kept it for 3 hrs, technician dumped everything and said the problem is now fixed. Not so! They want me to buy a new updated phone instead. Can anyone help?
     
  2. jigwashere

    jigwashere Mobile Deity

    Messages:
    17,898
    Likes Received:
    14,624
    Trophy Points:
    288
    Welcome to Brighthand, gwen hintze! Which phone do you have? Do you have the Centro? I wonder if this is part of your message signature. Open your message app and look for Options, Edit Signature. Uncheck the 'Enable Signature' box.
     
Loading...
Similar Threads - Texting problem Please
  1. abenn
    Replies:
    10
    Views:
    815
  2. Hook
    Replies:
    7
    Views:
    2,646
Thread Status:
Not open for further replies.

Share This Page