TC won't boot!!!

Discussion in 'Palm' started by mtnbiker18, Jun 1, 2004.

Thread Status:
Not open for further replies.
  1. mtnbiker18

    mtnbiker18 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I was using my TC when I noticed the battery was at 58%, so I stuck it in the cradle and left it there overnight. When I removed it from the cradle to use it , it would turn on. when I do a soft reset, it turn on long enough to get to the part of the 'boot up' where you would set the time, then turns off. The result is the same when I try a 'warm' Hardware reboot. - stays on for about 5 seconds, then truns off.

    Has anybody had this happen to them? If so, how did you fix it? Any suggestions?

    Thanks,
    Duane
     
  2. marcin

    marcin Mobile Evangelist

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    11
    Does it stay on if you turn it on WHILE it's in the cradle? If so then it looks like there'd be something wrong with the battery.
     
  3. mtnbiker18

    mtnbiker18 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I don't know HOW it happened, but.... Somehow, when sitting in the cradle, it drained the battery instead of charging it. I put it back in the cradle, last night, and after a minute or so I was able to get it to turn on and stay on. I left it in the cradle for an hour. The battetry is now fully charged, and all is good!

    Thanks for your suggestion, though!

    Duane
     
  4. FreeMan

    FreeMan Mobile Deity

    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    21
    Do you have WorldMate on your TC? If something similar happens again it is possible that WorldMate could be the problem. This sounds similar to the problem both my partner and myself had with our TC's which we eventually traced to WorldMate.

    See my post on this TC board "WorldMate - a potential problem on the TC".
     
Thread Status:
Not open for further replies.

Share This Page