Only Calender app does not Sync - Palm TX - Desktop 4.1

Discussion in 'Palm TX' started by Goodgenie4u, Sep 29, 2015.

  1. Goodgenie4u

    Goodgenie4u Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    On my 3 OS's, Win 7, Win 8.1 and Win 10 running 6.2 Palm TX desktops, I have not problems with USB syncs.

    Recently discovered that the desktop version 4.1 has Palm TX 32 and 62 bit users on Win XP,& and 8.1 . I installed. The sync works fine on dates and addresses but whether I enter anything on the TX or the desktop, the calendar does not sync; only the anniversaries. But none of the appointment 4 years of data on the TX sync.
    Just in case I did something wrong, here is what I did. I have a Thinkpad X220. It is a 64 bit machine, Windows 7 Sys 32 ( among the Prgrom files that have 32 bit apps). I downloaded the 32 version of the desktop 4.1, but the Palm USB sync cable was not recognized by Windows. I checked Device Manager for updates, but it said I had the most recent. I concluded that it could be because driver working with the uninstalled Desktop 6.2. was 64 bits. So I downloaded and installed the 64 bit version of Desktop 4.1. Voila the USB was recognized.
    You should know that this desktop software came from Aceeca.com on the experiences of other TX users.

    I even switched between the Desktop being the default to the handheld being default, but the calendar is not populating with appointments on my TX. I entered an appointment for today on the desktop. That did not sync to the TX.

    So where have I messed up?

    Thanks
    Dennis
     
  2. jigwashere

    jigwashere Life is a circus!

    Messages:
    15,941
    Likes Received:
    7,850
    Trophy Points:
    288
    Hello, Dennis! Even though I see you joined a few years ago, I'd like to extend a warm welcome to Brighthand.

    I haven't used Palm devices in ages, so hopefully someone with more experience will join the conversation and help. Have you look at individual conduit settings? As I recall, you might be able to turn on and off individual conduits, like the calendar. Make sure calendar is checked in the hotsync.

    EDIT: I guess you don't "check" the calendar. Verify the 'Action' is set to 'Synchronize the files.'
    [​IMG]
     
    RickAgresta likes this.

Share This Page