Nexus 6 slow to load web pages

Discussion in 'Motorola' started by Magellan, Dec 1, 2015.

  1. Magellan

    Magellan Moderator of Ill repute Super Moderator

    Messages:
    1,946
    Likes Received:
    40
    Trophy Points:
    223
    Has anyone noticed the Nexus 6 is slow to load some webpages after updating to Marshmallow? It seems to hang at loading for a good minute, then suddenly loads quickly. It is like it is trying to connect to a proxy or something.
     
  2. jigwashere

    jigwashere Life is a circus!

    Messages:
    15,938
    Likes Received:
    7,844
    Trophy Points:
    288
    Which browser? Is this happening with both WiFi and carrier data? On my LG G2, I experience a lag then burst using Chrome, but only on WiFi.
     
    scjjtt likes this.
  3. Magellan

    Magellan Moderator of Ill repute Super Moderator

    Messages:
    1,946
    Likes Received:
    40
    Trophy Points:
    223
    I am using Chrome, and it happens on both WiFi and T-Mobile LTE. I will download another browser, maybe Dolphin and see what happens.
     
    jigwashere likes this.
  4. headcronie

    headcronie Greyscale. Nuff Said. Super Moderator

    Messages:
    13,295
    Likes Received:
    1,694
    Trophy Points:
    113
    Note 4 - Still on 5.1.1. No slowness in Chrome on Wifi or LTE.
    Nexus 7 - Stranded on 5.1.1 - Slowness in loading websites in Chrome. Suspect memory issue. Only 1gb RAM.
     
    scjjtt, RickAgresta and jigwashere like this.
  5. Magellan

    Magellan Moderator of Ill repute Super Moderator

    Messages:
    1,946
    Likes Received:
    40
    Trophy Points:
    223
    It must have been a bad web page I loaded at some point. I cleared my Cache and it all seems back to normal now.
     
    RickAgresta and jigwashere like this.
  6. jigwashere

    jigwashere Life is a circus!

    Messages:
    15,938
    Likes Received:
    7,844
    Trophy Points:
    288
    I just got my nexus 6 yesterday. If i notice any issues, I'll post here.

    Sent from my Nexus 6 using Tapatalk
     
    scjjtt, headcronie and RickAgresta like this.
  7. headcronie

    headcronie Greyscale. Nuff Said. Super Moderator

    Messages:
    13,295
    Likes Received:
    1,694
    Trophy Points:
    113
    Would appear that having Facebook loaded on the 2012 Nexus 7 is likely at fault. My tablet at work does not have this software installed, and is much snappier. Whether it is stealing processing cycles, or simply hogging RAM, it ultimately is causing a slowdown.
     
    jigwashere and RickAgresta like this.
  8. EdmundDantes

    EdmundDantes Mobile Deity

    Messages:
    1,826
    Likes Received:
    1,407
    Trophy Points:
    288
    I seem to recall way back in the early days of FB mobile, that the app caused issues on phones.
     
    RickAgresta likes this.
  9. internetpilot

    internetpilot Flying Dog (...duh...)

    Messages:
    2,654
    Likes Received:
    991
    Trophy Points:
    288
    I know this is resurrecting an older thread, but a well-known solution for this issue is to go to Settings then Developer Options and then toggle on Use legacy DHCP Client. This will use the DHCP client from Lollipop rather than Marshmallow. This solved the issue for me.

    If you haven't enabled developer options yet, just go to Settings then About Phone and then keep tapping the build number until you see a message, "You are now a developer" and then you should now have Developer Options in your Settings.
     
    Last edited: Sep 4, 2016
    lelisa13p and jigwashere like this.
  10. jigwashere

    jigwashere Life is a circus!

    Messages:
    15,938
    Likes Received:
    7,844
    Trophy Points:
    288
    I've never had this issue on my Nexus 6, fortunately.
     
Loading...

Share This Page