New/Stable Version Universal BootLoader

Discussion in 'Other Device Manufacturers' started by chrismrulz, Jul 4, 2007.

  1. zzarazza

    zzarazza Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi! I've been trying to update my hx4700 to ROM 1.1, got an error and then PPC is stuck at "Serial-Logo-v.1.01". When cradled it changes to USB. Is it how I know that the device is in Bootloader mode?
    I tried the nongraphic Bootloader, it goes to MTTY and then just stops responding. Then I tried GUI version, it shows "Flashing to your device 0%" for quite a time.
    Should the device somehow show that flashing is happening?

    When I tried running the original update (over and over) it started working, then at 0.8% went all 'error 606 timeout'.

    The device is in cradle, connected strictly to computer running Win XP SP2.

    Please help, I love this device and I don't want to lose it.
     
  2. fixesanything

    fixesanything Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Big thanks for writing the boot loader now running 6.1 on HP 4700

    active sync 4.2 not seeing device any suggestions??

    will look in to it but just thanks for the ROM
     
  3. roses2at

    roses2at Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Anyone know which sequence of button pushes to put the rx1710 into bootloader mode??

    Also, does this particular model support WM5 or WM6???

    If no, can someone tell me the most up-to-date version of Win CE 2003SE.

    Thanks to ALL previous posters in this thread - all the info has been very helpful
     
  4. fixesanything

    fixesanything Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My 4700 seems to have lost sd card ascess when upgraded to wm6.1
    has any one elce had this problem ?
    a quick yes or no will save me down grading just to rule out a hard ware error
     
  5. Shrike

    Shrike Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    All download links are broken!!
     
  6. chrismrulz

    chrismrulz Mobile Deity

    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    23
    Sorry everyone. It appears my new host didn't like me serving .exe files.
    I've worked around it. grab the latest versions from the same links.

    Edit: fixed the exe hosting problem. reverted back to exe links.
     
  7. fastlane66

    fastlane66 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi Chris,

    All of the bootloader links in this thread are showing an AV alert for the Worm:AutoIt/Autorun.T. Can you please check them? I have used your tool successfully in the past.

    Cheers,
    Troy L.
     
  8. chrismrulz

    chrismrulz Mobile Deity

    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    23
    No trojan. It uses autoit which is a scripting language made for sending control commands to applications with ease.

    In other news,
    My hx4700 was stolen in a mugging about a month ago. (along with almost losing my eye)
    But I've just received an email from a person by the name of Bjorn Sundlof,
    Who has kindly offered me a spare hx4700 in return for fixing his two..
    Which will allow me to continue working on the bootloader.

    So my work is dedicated to him, without that I would have discontinued the app.. I'd only just self-repaired my hx4700 with a $200 screen, no way I was buying another one.
     
  9. duffy22

    duffy22 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know how to flash a rom without a cradle or sync cable? How can I do it with only an SD card? It's a wm6.1 .nb0 rom for ipaq hx4700. Thanks in advance.
     
  10. cvenzor

    cvenzor Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    i have tried to download bootloader and service pack all I get is forbidden:
     

Share This Page