New Palm TX User/Need Help

Discussion in 'Palm' started by i218127, May 2, 2012.

  1. i218127

    i218127 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    New user here and have a devil of a time getting it to work on my network.
    My network is secure using WPA, and i use MAC addresses to allow users onto the network. I've put in the MAC address listed on the back of the unit, but am not sure this is the right one. Would like to verify its address somehow. My unit was bought used. Also, not sure the WPA-PSK seting on the Palm is the same as the WPA personnel listed on the router.

    I think the unit will work properly. Can scan and get connected to open networks. Looks like its me with the trouble.

    Also need help with music. I seem to have "Pocket Tunes" only. I have no other software.

    I'm on a Windows 7 machine, 32 bit with desktop 6.2.2.

    I have never added anything other than to update the Desktop.

    Need all the help I can get.

    i218127

    That's a small letter i, (i)218127
     
  2. Varjak

    Varjak Mobile Deity

    Messages:
    6,503
    Likes Received:
    40
    Trophy Points:
    0
    I don't go as far as MAC addresses so I can't help there. Some past issues with Palm and WiFi are:

    1. Some Palms don't play well with routers using mixed-mode b/g/n. It may only work with b-mode only.

    2. I run mine using WPA-PSK and some here have reported issues with various flavors of WPA.

    You might want to try turning your router to b-mode only first, just to see if you can get your flavor of WPA and MAC to work. Don't change too many variables at once.
     
  3. i218127

    i218127 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the advise. Will give it a try !!
     
  4. i218127

    i218127 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Got it working with WPA-PSK and my router! I get on fast. Slow browser. See little. But, it works !!!
     
  5. glenawil

    glenawil Mobile Consultant

    Messages:
    34
    Likes Received:
    1
    Trophy Points:
    13
    How did you get it? What settings did you use? I have a new Belkin router and I've had no luck...

     
  6. i218127

    i218127 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I had to set my wireless router to Transmit in range "B". So, I set it to range "B" AND "G" (B/G). The unit doesn't seem to operate in the "G" range. Setting up WPS-PSK was easy in both the (TX) and the router. In the (TX) use wireless preferences. Also insure that you have the right security code assigned for WPA-PSK.

    Another check is to unsure that you put in the (TX) MAC address. I use it on my sustem to help keep out extra users.

    This may sound a little much, but IT WILL WORK !!!

    1. Check for "B" brodcasting.
    2. Check for WPA-PSK in both the TX and your router.
    3. Put the MAC address in the wireless router.
    4. Check the WPA-PSK key in your router.

    Good luck !! It's worth it.
     
  7. lelisa13p

    lelisa13p Your Super Moderator Super Moderator

    Messages:
    23,850
    Likes Received:
    9,897
    Trophy Points:
    288
    Welcome to Brighthand, i218127 :) , and thanks for posting your solution. :cool:
     
  8. Varjak

    Varjak Mobile Deity

    Messages:
    6,503
    Likes Received:
    40
    Trophy Points:
    0
    I'm glad it worked. Just for the record, how again do you get your Palm's MAC address? I should probably do that. Thanks.
     
  9. wozofoz

    wozofoz Time Traveller

    Messages:
    3,117
    Likes Received:
    1,871
    Trophy Points:
    288
    • Preferences
    • Wi-Fi
    • Info

    All the best, woz of oz
     
  10. jigwashere

    jigwashere Mobile Deity

    Messages:
    18,089
    Likes Received:
    15,451
    Trophy Points:
    288
    The MAC address is also printed on the back of your device -- although Woz's method is better for old devices where the label is warn and unreadable.
     
Loading...

Share This Page