Need Help !!

Discussion in 'Palm' started by sxrxrr, Jul 31, 2003.

Thread Status:
Not open for further replies.
  1. sxrxrr

    sxrxrr Mobile Enthusiast

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I am having problems where my T doesn't recognize taps accurately. I tried to send Palm CS an email but they want the OS version and I can't figure out where to see that.

    How do I see the version of the OS?

    Other than a hardware issue, what could I do to resolve this?

    When I do a hard reboot or do the digitizer taps the thing works right for a while. But after some time, perhaps an hour, it stops recognizing taps correctly. For example, when I tap on the screen it selects something else! Or it doesn't even recognize the tap.

    I've use this T for about 3 months and I have a 256 meg card, I use blue tooth daily for syncs, and I run Launcher X.

    Thanks...
     
  2. malacandra

    malacandra Mobile Deity

    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    66
    In the Launcher, do a command stroke and hit the "i" button to get software information. At the bottom of the scree, tap Version to see what version of the software you are running.

    Palm offers some patches for the |T; I believe one of them fixed a digitzer issue. You can download it from Palm's website.

    When your digitizer goes, do you recalibrate through the Preferences menu? You can, without doing a hard reset.
     
  3. Skylab

    Skylab Guest

    the OS version for Tungsten T is version 5.0

    this is seen from 'INFO', under version.
     
  4. sxrxrr

    sxrxrr Mobile Enthusiast

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    But a reboot also works...

    Thanks.
     
  5. sxrxrr

    sxrxrr Mobile Enthusiast

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I just attempted to install the T digitizer upgrade and it told me the file was already installed. I thought I recalled doing it a couple of months ago.

    But at least I now know the OS version so I can email Palm.
     
  6. Neo02

    Neo02 Spoon-bending user

    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    11
    It's a little bit o/t, but: since we do not have the possibility to upgrade the OS ourselves, all T|Ts (not T2) have OS 5.0. If I were working at Palm, why would I need to ask for the OS version? Are there different "takes" of OS5.0?

    Regards,
    -Neo.02
     
  7. Skylab

    Skylab Guest

    no, it's just plain silly that the guy at palm is asking for the OS.

    mebbe he's just unsure about whether sxrxrr was referring to the T|T or T|T2
     
  8. SoSII

    SoSII Mobile Deity

    Messages:
    1,233
    Likes Received:
    0
    Trophy Points:
    213
    does that imply that T|T2's have experienced dig problems?? I havent seen any reports as yet but this is a problem that seems to emerge withg the age of the T|T. It also seems to me that people running launcher X in general seem to suffer more, but not all of them clearly.
    Just an idea
     
Loading...
Similar Threads - Need Help
  1. lelisa13p
    Replies:
    43
    Views:
    4,008
Thread Status:
Not open for further replies.

Share This Page