My Windows 10 PC can't see my Samsung A71

Discussion in 'Samsung' started by abenn, Mar 23, 2021.

  1. abenn

    abenn Mobile Deity

    Messages:
    304
    Likes Received:
    178
    Trophy Points:
    118
    Just got back from a trip and want to download my photos from my Samsung A71 phone onto my Windows 10 PC, but when I connect with a USB cable my phone indicates that it's starting to charge at a very slow pace (e.g. 29 hours to 100%), and Windows File Explorer doesn't display the phone's folders and files -- and the PC didn't make a 'ding dong' noise to indicate a new device connected.

    The USB cable I'm using is this one, which is described as 'Fast charge and data sync.', and when connected to a charger, rather than the PC, it shows 2hr 33min to 100%, which suggests to me that it's okay.

    Any suggestions as to what's wrong please? Does the A71 maybe connect differently to my previous Android phones?
     
    scjjtt likes this.
  2. jigwashere

    jigwashere Mobile Deity

    Messages:
    17,963
    Likes Received:
    14,921
    Trophy Points:
    288
    When you connect your device to the PC, you need to select File Transfer under USB Preferences on the phone. It should be in the notification shade when you connect. If not, just open the settings and search for USB.

    Sent from my moto g stylus using Tapatalk
     
    scjjtt and Hook like this.
  3. Hook

    Hook Caught Watching Prawn

    Messages:
    20,006
    Likes Received:
    12,552
    Trophy Points:
    288
    It may be hard to see in the shade... one line at the very bottom in tiny font. It will say charging, tap once for other options. At least that's how it is on android versions that haven't been heavily modded. Don't know if Samsung might be different.
     
    RickAgresta, scjjtt and jigwashere like this.
  4. abenn

    abenn Mobile Deity

    Messages:
    304
    Likes Received:
    178
    Trophy Points:
    118
    I've searched for 'File transfer' and 'USB preferences' in the Settings menu, but nothing comes up. The nearest thing I can find is under 'Mobile hotspots and tethering' where there's an option for 'USB tethering' but it's greyed out and says 'No USB devices connected' even though I'm plugged into my PC and it's taking a charge from the PC, albeit slowly.

    When I connect to the PC I get a notification graphic which says 'Check your charger connection. Make sure the cable and charger are properly connected'. This doesn't appear when I connect to a charger using the same cable.

    My Samsung S5 used to be recognised immediately I plugged it into the PC, without the need to select anything in its menu. I've managed to do my file transfer using 'Send Anywhere' app, but I'd still prefer to be able to do it using USB cable.
     
    scjjtt likes this.
  5. jigwashere

    jigwashere Mobile Deity

    Messages:
    17,963
    Likes Received:
    14,921
    Trophy Points:
    288
    Can you try a different USB port on your PC?

    Sent from my moto g stylus using Tapatalk
     
    scjjtt, RickAgresta and Hook like this.
  6. headcronie

    headcronie Greyscale. Nuff Said. Super Moderator

    Messages:
    14,505
    Likes Received:
    6,308
    Trophy Points:
    113
    When you phone is connected to your computer, bring up Windows Device Manager. See if there are any unknown devices attached. If that's the case, it won't show up as a removable drive. You may need to see if there are drivers to install on your computer.
     
  7. jigwashere

    jigwashere Mobile Deity

    Messages:
    17,963
    Likes Received:
    14,921
    Trophy Points:
    288
    Hopefully this video will help. If not, then the problem might be on the PC side like headcronie suggests.

     
  8. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    21,937
    Likes Received:
    19,717
    Trophy Points:
    288
    On my moto g stylus (Android 10), I found USB Preferences as follows:
    Settings > System > Advanced > Developer options > and then down a few pages, to Default USB configuration
    You might need to 'make-active' the Developer options -- typically, go into About phone, and tap on the build number multiple times (6 or 7 iirc).​

    Note: correction above, in red, was pointed out by Hook. TY, Hook

    2021_03_24_12.17.38.jpg
     
    Last edited: Mar 24, 2021
    scjjtt, headcronie and Hook like this.
  9. Hook

    Hook Caught Watching Prawn

    Messages:
    20,006
    Likes Received:
    12,552
    Trophy Points:
    288
    You skipped one step :vbwink: Should be Settings > System >Advanced > Developer Options...

    But, again, these options should be made available in the notification shade when you plug in. It should show the default at the bottom of the shade when you roll it down and if you tap it twice, the full screen option menu should pop up. Again, on the moto, but it is also this way on my Pro1 with Lineage, so unless Samsung monkeyed with this part of the Android UI, it should be fairly universal.
     
    scjjtt, headcronie and RickAgresta like this.
  10. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    21,937
    Likes Received:
    19,717
    Trophy Points:
    288
    Thanks, Hook. Post to be corrected.
     
    scjjtt and headcronie like this.
Loading...

Share This Page