Mac,Palm TX, No Supported Services?

Discussion in 'Palm TX' started by csonni, May 21, 2007.

Thread Status:
Not open for further replies.
  1. csonni

    csonni Mobile Deity

    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    23
    I've been trying to connect to sync my Palm TX through bluetooth with my Mac (MacBook Intel). I entered my passkey and created a network, but at the bottom of the window I was told that there were "no supported services on the device (TX)". I do a HotSync but after a minute or so, I am told that there is another app using the port. There is nothing else. My bluetooth mouse is turned off. Any ideas from you Mac users?
     
  2. Gregte

    Gregte TX lifer

    Messages:
    1,216
    Likes Received:
    0
    Trophy Points:
    198
    Can you Send a file or app from the TX to the Mac? I can do that but I have had a similar experience as you but not with trying to HotSync but rather with trying to connect to the internet with the TX using the Macbook's external USB modem. I used to do this all the time with my PPC iBook.

    In fact, I don't even HotSync at all anymore. I transfer files from Mac to TX and vice versa via Send using bluetooth. This may not be an acceptable solution for many folks.

    Bluetooth may be a bit slow for HotSyncing so I never even tried doing that.
     
  3. csonni

    csonni Mobile Deity

    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    23
    I would imagine it's slow, but I'd sure like to know what "no supported services" mean. I do remember the TX syncing through bluetooth on my Powerbook on one occasion. Strange.
     
  4. Ohappydaye

    Ohappydaye Wonder Palmstress

    Messages:
    6,102
    Likes Received:
    5
    Trophy Points:
    233
    Did you try going into the BT menu in Prefs (on the TX), selecting setup devices, then PC set up and seeing if your Mac was listed there? If not, I'd suggest exiting out and going through the "setup devices" process.

    Edit: Wait, "no supported services"...this may be a stupid question but ...you do have the BT turned on on your Mac right?
     
  5. fisherKing

    fisherKing boddhisatva

    Messages:
    535
    Likes Received:
    0
    Trophy Points:
    68
    do you have the latest palm software?
    did you turn on palm syncing in isync??
    you should see a palm icon in the isync window if all is set right.

    i have NEVER used the usb cable with my tx; have synced it to address book & ical over bluetooth since day 1.

    but it DID take some figuring out.
    and make sure you have your stuff backed up to an sd card or something while figuring this out!
     
  6. csonni

    csonni Mobile Deity

    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    23
    I have done all of the above. That's why I find it so strange that it won't work. Thanks for the suggestions.
     
  7. fisherKing

    fisherKing boddhisatva

    Messages:
    535
    Likes Received:
    0
    Trophy Points:
    68
    in your Library folder (the main level of your hard drive), in application support>palm hotsync...
    check Conduits (i have Apple, Backup,, Install, memos, Note Pad, Photos.
    in "iSync Disabled Conduits" i see Addressm Calendar, Contacts, Datebook, Memo, Tasks, ToDO, Voice Memo)

    also, try deleting the palm from isync, and start again.
    then repair permissions...!
     
  8. fisherKing

    fisherKing boddhisatva

    Messages:
    535
    Likes Received:
    0
    Trophy Points:
    68
    or, um...
    open hotsync manager in the palm folder.
    under the hotsync menu, select conduit settings.
    click on isync conduit, then click on the coduit settings button.
    is "enable isync for this palm device" checked?
     
  9. csonni

    csonni Mobile Deity

    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    23
    Yes, it is. FisherKing, the only conduit I don't have in my "enabled" folder is Memos since I am using Chronos Soho Notes.
     
  10. Gregte

    Gregte TX lifer

    Messages:
    1,216
    Likes Received:
    0
    Trophy Points:
    198
    Just in case you haven't done it:

    In the app Palm Desktop under the HotSync menubar item select Setup. In that window select Connection Settings and check the box for bluetooth HotSyncing and configure that port for Serial.
     
Loading...
Similar Threads
  1. aji1
    Replies:
    2
    Views:
    2,058
  2. jayman20086
    Replies:
    11
    Views:
    3,657
  3. diamond pete
    Replies:
    8
    Views:
    934
  4. peteramshot
    Replies:
    6
    Views:
    787
  5. Chacmool
    Replies:
    1
    Views:
    725
Thread Status:
Not open for further replies.

Share This Page