Lost: System Sound Icon...

Discussion in 'Other Device Manufacturers' started by Ashton, Jun 15, 2008.

Thread Status:
Not open for further replies.
  1. Konrad Pierce

    Konrad Pierce Village Idiot 2.0

    Messages:
    4,683
    Likes Received:
    6
    Trophy Points:
    213
    Try it ;)

    Mods:
    It looks like the TodayPlayer site is down ... I suspect that it's simply been abandoned, probably because of financial reasons ... who knows?

    Is it kosher to attach it here, in forum?
     
  2. Ashton

    Ashton Dell Axim X51v Advocate

    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    198
    IF not you can always upload the file to your server or a service liek rapidshare and PM me a link...

    I acctually dont know which way the site admins woudl swing on abandonware...
     
  3. Ashton

    Ashton Dell Axim X51v Advocate

    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    198
    I've done so. In QVGA mode it shows up fine. It's a bug with WM6.1 and the TrueVGA settings. I rarely have a problem now though, I've learned when to be careful and when to mute it (can use TCPMP to mute) If I upgrade to a smartphone like I'm planning I probably wont use my axim anymore since I carry my eee everywhere too.
     
  4. Konrad Pierce

    Konrad Pierce Village Idiot 2.0

    Messages:
    4,683
    Likes Received:
    6
    Trophy Points:
    213
    I haven't seen this bug running WM6.1 on my Axim. I don't run TCPMP though ... perhaps it's purely a TCPMP issue?
     
  5. Ashton

    Ashton Dell Axim X51v Advocate

    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    198
    oh no, I'm just saying the "mute" function in TCPMP mutes the whole system.

    Mine I have a blank blue area where the data connection and sound icon go, and tapping brings up data but not sound (sound can still be accessed in QVGA mode though)
     
Loading...
Similar Threads - Lost System Sound
  1. sromerotx
    Replies:
    0
    Views:
    1,055
Thread Status:
Not open for further replies.

Share This Page