Looking for 3.1.1 or higher Palm/Handspring software

Discussion in 'General Palm OS' started by mslisaj2000, Aug 24, 2018.

  1. mslisaj2000

    mslisaj2000 Mobile Enthusiast

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    Well like anyone that is reading these threads I'm an old time Handspring Visor owner. After about 19 years of this system in my life it's loaded with data and dates I don't want to lose. I am backed up to two computers, a back up module and two handspring visors. On my main computer today I was performing a sync and for some reason corrupted the desktop software and could not fix it. I tried the "Palm Desktop from Access" and while it loaded and would sync successfully, or so it said I could not transfer my data into that new software. Out of desperation I found my old original Desktop software that is about 3.0.1 and it's original stuff and kind of clunky and doesn't have the features of the about (I'm guessing) 4.0 version I lost on my computer. The eternal question does anyone know where I could get a later version then the original 3.0 that I'm running now? I'm back in business but I really miss the features of the old/newer software. I've looked on ebay and there are some complete original packages there but it's all old software. Any help or suggestions would be certainly appreciated. As I mentioned I am certainly committed to this system and it works perfectly for what I need.
    Thank you so much for your help and suggestions.

    Lisa

    P.S. I would gladly buy a copy of someone's newer software if you had it.
     
  2. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    20,140
    Likes Received:
    13,867
    Trophy Points:
    288
    Have you considered trying to do a restore of a backup made from before your problem occurred?
     
    lelisa13p and Hook like this.
  3. mslisaj2000

    mslisaj2000 Mobile Enthusiast

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    Well I don't have a backup of the Desktop program itself. I only have backups of the data thankfully. I am just looking for a newer version of the software then what I have.
    Thanks for our reply.
     
  4. raspabalsa

    raspabalsa Brain stuck BogoMipping

    Messages:
    8,684
    Likes Received:
    5,287
    Trophy Points:
    288
    I have the installers for several versions of PalmDesktop: 4.1.2, 4.1.4, 4.2, and 6.2. Let me know if you want to try one of them, I can upload it somewhere and send you a link. Version 4.1.4 worked well with several devices I used to have. But I'm not sure what PalmDesktop versions will work with newer Windows versions. I think Windows 8 and above only work with PalmDesktop 6.2 (the "Access" version). Older versions will install but will fail at connecting with the device.
     
    lelisa13p and Hook like this.
  5. mslisaj2000

    mslisaj2000 Mobile Enthusiast

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    Wow!!! Thank you "raspabalsa" for the offer. I am running Windows XP sp2. The 4.1.2 would probably be all I need and I so appreciate it. Now would you like me to PM you my email address or you will PM me on how to get it or how would you like to handle the next step. I so appreciate your offer. Trust me I will save the file if this should ever happen again.

    Lisa
     
  6. mslisaj2000

    mslisaj2000 Mobile Enthusiast

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    P.S. Maybe I had 4.2 as it was pretty feature rich and I really liked it. But I'll happily take what I can get. Thank you again for responding to my thread here.
    Lisa
     
  7. raspabalsa

    raspabalsa Brain stuck BogoMipping

    Messages:
    8,684
    Likes Received:
    5,287
    Trophy Points:
    288
    You're welcome, Lisa.

    I uploaded 4.1.2, 4.1.4, and 4.2 too :) to my OneDrive folder. I just sent you a PM with the download links.

    As I said above, 4.1.4 works very well on older Win versions. I used it on Windows 7 too. I don't recall ever using 4.2. By the time I upgraded to Win10 I no longer used my Palm TX as my main device, although I eventually installed 6.2 to keep compatibility with Win10.
     
  8. mslisaj2000

    mslisaj2000 Mobile Enthusiast

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    Today I have to thank "raspabalsa" for taking his time to give me versions 4.1.2, 4.1.4 and 4.2.0. I had to down load them to my android phone and then transfer the files to my aging Windows XP desktop computer. I attempted to install 4.2 first and it started the install process and then suddenly dumped out with a message "DLL file missing". Okay, I will try another version so I started the 4.1.4 and it started and loaded completely and worked right off. A bonus is I loaded it right over my old, original factory Palm Desktop software 3.1 and all the fields populated with my data and everything was there and working. Then I sync'd my two Handspring Visor Deluxe handhealds and they both sync'd up first time and everything worked.

    The bonus to all this is I think the version that I lost yesterday was the 4.1.2 as the version 4.1.4 has a few more bells and whistles then I had before. So I am immensely happy at this point. I also made a few backups of these versions just in case I need them again. But thank you "raspabalsa" and the others that took their time to respond. I certainly appreciate the help.

    Lisa
     
  9. raspabalsa

    raspabalsa Brain stuck BogoMipping

    Messages:
    8,684
    Likes Received:
    5,287
    Trophy Points:
    288
    I'm very glad you could solve your problem, Lisa. If have a large collection of Palm software if you need other apps. Some require serial numbers, but I have only the ones tied to my Palm's hotsync name, so they won't work for you.
     

Share This Page