Light on while on cradle?

Discussion in 'Palm' started by luigi, Dec 15, 2005.

Thread Status:
Not open for further replies.
  1. luigi

    luigi Palm aficionado

    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    66
    I'm noticing a weird behaviour in my LD while on cradle. As I put it on the cradle, say on, light turns green. If LD turns OFF, after 3 min, it turns orange if charging. And becomes green if fully charged. But, sometimes, it remains orange although battery is fully charged. Or, as it stands now (it automatically shutted down few minutes ago), it is off, although in the cradle. LD is new (3 weeks old), as the cradle is. Can this be due to a bad-false connector (I've readed somewhere that Multiconnector cradle/chargers are far from good), or this is a normal behaviour?

    Luigi
     
  2. RobbM

    RobbM Big Shot in the Lab

    Messages:
    1,762
    Likes Received:
    0
    Trophy Points:
    198
    I have this problem and I've read about it here (in the LD forum) as well.

    I just consider it a pain more than anything. If my LD is on the cradle for a few hours and the light isn't green, when I check it there's a full charge.

    Some people may be concerned, but I wouldn't worry about it.
     
  3. holvoetn

    holvoetn Still a moderator ...

    Messages:
    24,621
    Likes Received:
    23
    Trophy Points:
    288
    Does this also happen after doing an in-cradle reset ?
     
Thread Status:
Not open for further replies.

Share This Page