LG G3 D855 not rooted, No download mode, no recovery mode

Discussion in 'Other Device Manufacturers' started by Jafar Anvary, Jan 16, 2015.

  1. Jafar Anvary

    Jafar Anvary Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Today when I was reflashing my LG G3 D855, I accidentally installed the 32GB version on my 16GB Phone.
    It went up to %3 but then my phone stopped working and I restarted it.
    Now if I turn it on there is:
    No Download mode,
    No Recovery mode,
    Secure mode error
    LG detected as qhsusb_bulk in device manager
    When I boot my device it shows only LG logo with secure booting error, then the screen goes black while your phone is still on.

    I have read this article on another forum which its address is:
    http://forum.xda-developers.com/show....php?t=2582142

    But the only difference is: my phone is LG G3 and it is NOT rooted.
    When I run " ls /dev/sd* " on ubuntu I got no drives/partitons as my Smartphone.
    And when I run " sudo lsusb " with my phone connected, I get:
    " Qualcomm, Inc. Gobi Wireless Modem (QDL modem) "
    But I don't have access to partitions of my LG G3.
    And if I disconnect the phone I won't get this line.
    I think I might have deleted some of those files explained in that article.
     

Share This Page