Is it possible to disable the flashing green light?

Discussion in 'Treo 650' started by luneluxe, Oct 12, 2005.

Thread Status:
Not open for further replies.
  1. luneluxe

    luneluxe Mobile Evangelist

    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    11
    The light drove me crazy, so I covered it with black electrical tape. (Keeping it on my bedside table at night was like sleeping next to a strobe light.) It's still faintly visible even through the tape.

    Is there any way to disable it?
     
  2. maceyr

    maceyr Palm Explorer

    Messages:
    2,782
    Likes Received:
    0
    Trophy Points:
    213
  3. Nine

    Nine Ooh NO, missus...

    Messages:
    20,734
    Likes Received:
    10
    Trophy Points:
    263
    <Nine - who had just helpfully turned up with a large hammer - slinks away in embarrassment> :rolleyes:
     
  4. minimalposter

    minimalposter some call me ... mp

    Messages:
    5,032
    Likes Received:
    4
    Trophy Points:
    213
    Tape should also work. Just take two medium size pieces and place them over your eyes. No more flashing green light.

    <mp's assistant taps him on the shoulder and suggests putting the tape over the blinking light>

    Um right. That would work too.
     
  5. luneluxe

    luneluxe Mobile Evangelist

    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I briefly considered the hammer approach, but I just spent a lot of money on this thing!

    Thanks. I will check out LEDOff.
     
  6. Gerorne

    Gerorne PDALive.com

    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    21
    Whoa whoa whoa!! No need to spend money on LedOff if that's all you're concerned about.

    Go to the phone application.
    Hit the Menu button
    Go to Options
    Go to General Preferences
    Uncheck "Blink green LED when in coverage" (The last box.)
    DONE!!
     
  7. luneluxe

    luneluxe Mobile Evangelist

    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    11
    OK ... I tried. Phone app > Menu button > Options > General Prefs = no mention of a green LED.

    I've looked under all the prefs, can't find anything.

    I'm with Verizon. Do other Verizon folks have this option?

    Maybe I'm looking in the wrong place?
     
  8. Gerorne

    Gerorne PDALive.com

    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    21
    Hmmm... very interesting. I have a Sprint Treo 650, maybe Verizon customers don't have that option? Maybe it's in the new update that another thread is warning to not use just yet. I don't know what to tell you.
     
  9. mjhenge

    mjhenge Mobile Enthusiast

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I use Verizon and don't have that option.

    I just turn my phone upside down and I don't have a problem with the light.
     
  10. Gerorne

    Gerorne PDALive.com

    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    21
    That sucks. I guess LedOff is your guys' best bet.
     
Similar Threads: possible disable
Forum Title Date
Treo 650 Suggestions - Bluetooth Headsets IMPOSSIBLE to hear! Jan 22, 2006
Treo 650 Possible purchase of Treo - weighing pros & cons Oct 13, 2005
Treo 650 Ringo Pro resetting Treo 650? Possible software conflict. Aug 1, 2005
Treo 650 is it possible to send and recieve faxes? Jul 29, 2005
Treo 650 Is It Possible ? How ? Jul 16, 2005

Thread Status:
Not open for further replies.

Share This Page