IPAQ Wireless is only WLAN - help?

Discussion in 'HP iPAQ 210 Enterprise Handheld' started by alan sh, Mar 30, 2008.

Thread Status:
Not open for further replies.
  1. alan sh

    alan sh Mobile Deity

    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    68
    I seem to have lost access to BT via the Ipaq Wireless plug in. Even a soft reset won't bring it back.

    Anyone know how I can get it re-enabled? Or is there any better plug in I can use so I can start BT from the Today screen?

    Alan
     
  2. Mickeylittle

    Mickeylittle Former TX/Ipaq 210 User

    Messages:
    1,352
    Likes Received:
    0
    Trophy Points:
    198
    Alan,
    You can try...
    menu, settings, today, items and the unchecking ipaq wireless and checking wireless for items to be displayed on the today screen.
    Mick
     
  3. alan sh

    alan sh Mobile Deity

    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    68
    That just gives me wireless, not BT

    Alan
     
  4. Mickeylittle

    Mickeylittle Former TX/Ipaq 210 User

    Messages:
    1,352
    Likes Received:
    0
    Trophy Points:
    198
    Alan,
    This is from Tech guy on like page 11 of these threads

    Simply open up the Hp wireless window ( do not click on the toggle icons but on the bar itself to open up the dual tab window, if were talking about the same problem, the BT tab will not be available ).

    The trick is to close the hp wireless app using a task manager ( not the X at the top even if its set to close )

    I personally use quickmenu, once the proccess is killed the today plugin still shows but the x on each toggle icon will be replaced by a gray one. Simply tap this bar and the hp wireless tool will reload properly and will be able to manage both wifi and bt.

    It take me only 3-5 seconds to do so it is a very quick and simple fix for me.

    Mick
     
  5. alan sh

    alan sh Mobile Deity

    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    68
    Right, so I open up the Wireless app - it only shows WLAN and not WLAN and BT - then close it using task manager.

    Yes, that works. Thanks.

    But why does it not work through a soft reset?

    Alan
     
  6. MD1032

    MD1032 Mobile Evangelist

    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    13
    So you're saying that when you tap "iPAQ wireless" on the today screen, you do not see a bluetooth tab at all??
     
  7. Mickeylittle

    Mickeylittle Former TX/Ipaq 210 User

    Messages:
    1,352
    Likes Received:
    0
    Trophy Points:
    198
    MD1032,
    u r correct. It happened to me too but I did the above procedure + changed from ipaq wireless to just wireless on the today screen and it has not happened again.:confused:
    Mick
     
  8. iant54

    iant54 Mobile Evangelist

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    11
    It's happened to me twice - not sure what brought it back the first time, but just restored it again using the method above. Thank you!
     
  9. juttonn

    juttonn Mobile Consultant

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    8
    This has happened to me quite a bit. I've just gone to Start>Settings>Connections>Bluetooth to turn on and manage bluetooth without the iPAQ wireless manager. Glad to learn of this fix however, the wireless manager is much nicer and easier of an interface.
     
  10. Mickeylittle

    Mickeylittle Former TX/Ipaq 210 User

    Messages:
    1,352
    Likes Received:
    0
    Trophy Points:
    198
    jutton,
    For me there is a 2 part fix. The second part is changing from ipaq wireless to just wireless on the Today screen. Ever since I've done that it has worked perfectly.
    Mick
     
Loading...
Thread Status:
Not open for further replies.

Share This Page