IE 'hangs' on 'Locating...' message

Discussion in 'Samsung Epix' started by Oloryn, Jul 25, 2009.

Thread Status:
Not open for further replies.
  1. Oloryn

    Oloryn Newbie

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    1
    Hi. I'm not new to Brighthand, but I'm new to the Epix. We've just switched from Treo 650s to Samsung Epix, and I'm still getting used to it. My business partner and I walked in to the store yesterday and bought a pair of them at retail (we managed to snag a really good plan a few years ago (1000 minutes w/rollover at $40/month), and we don't want to change the plan, as any current plans seems to be less of a deal).

    Anyhow, I'm running into an oddity with Internet Explorer. I've had no trouble figuring out how to set up WiFi (802.11g) connections, but Internet Explorer doesn't seem to be able to able to pull up any page at all. No matter what URL I try to get to, I get a 'Connecting...' message at the lower left, then it hangs with a 'Locating...' message for a long while, finally coming up with a pop-up that says 'The page cannot be displayed or downloaded because the connection was lost. Check the connection and try again later.' At first I thought maybe the hanging at 'Locating...' indicates a DNS problem, but the RSS Reader application has no problems getting updates over the WiFi connection. This seems to rule out a problem with the WiFi connection.

    I've been all over the settings and apps looking for some setting to fix this, but don't seem to be able to find one. Except....., as I've played with this as I've written this message, it seems that if I disable WiFi (which seems to force data connections to the cellular (GPRS, 3G, etc) connections), IE will work. Has AT&T perhaps had IE hard-wired to the cellular (revenue-producing) connections? Does this mean I'll have to install some other browser (Opera or Skyfire) in order to browse over the WiFi connection?
     
  2. Oloryn

    Oloryn Newbie

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    1
    Ah, I finally found it - you need to turn on the 'Do not use a proxy server' checkbox in the Proxy Manager
     
    RickAgresta likes this.
  3. lelisa13p

    lelisa13p Your Super Moderator Super Moderator

    Messages:
    22,293
    Likes Received:
    4,291
    Trophy Points:
    288
    Welcome to Brighthand, Oloryn. :)

    Thanks for posting your solution. Others may benefit. :)
     
    RickAgresta likes this.
Thread Status:
Not open for further replies.

Share This Page