HP iPAQ 114 with Windows Mobile 6.0 - switch from XP to Windows 7

Discussion in 'Windows Mobile Device Center and ActiveSync (Windo' started by Jebboy, Jun 19, 2010.

Thread Status:
Not open for further replies.
  1. Jebboy

    Jebboy Mobile Enthusiast

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    As it didn't "just work", I'm left without a clue on what (if anything) I'm doing wrong. I've had a look online, but searches are not coming up with any promising leads. I'd be grateful for some words of wisdom from the experts here.

    My device is an HP iPAQ 114 running Windows Mobile 6. I was syncing it succesfully, with ActiveSync, on a Windows XP laptop. I have now got a new laptop running Windows 7. Foolishly, I thought I could just plug my device into my new laptop and away we'd go, but when I did, nothing happened. With Windows Device Management Centre launched, I tried plugging it in again. WDMC would not recognise the connection.

    I have four USB ports and tried them all, so I don't think it's a wiring issue. Is there some upgrading or reinstalling I need to do? New drivers, perhaps? On the laptop or handheld or both? Grateful for any pointers. The HP and Windows websites both didn't readily given any clues.

    Thanks
     
  2. kenmay52

    kenmay52 Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem, like you I am still waiting for any help
     
Loading...
Thread Status:
Not open for further replies.

Share This Page