How do I unblock my phone number?

Discussion in 'Treo 600' started by ljorges, Oct 10, 2004.

Thread Status:
Not open for further replies.
  1. ljorges

    ljorges Mobile Deity

    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    21
    I read the manual but couldn't find the answer. When I call people, their caller id doesn't show my number, it shows "private". How do I set my phone so that when I call someone they see my phone number and not private. On my other phones it was under preferences but I can't find it on this one.
    The reason that I want to show my number is when I call people that have privacy manager, a private number goes straight to an answering machine instead of actually ringing the phone.

    Thanks,

    Les
     
  2. Dotar

    Dotar Mobile Evangelist

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    11
    Hi, If I've understood you right you should be able to sort it by going into your phone app, menu - options - call preferences - then uncheck the "Block Outgoing caller ID" box. Hope this helps.
     
  3. ljorges

    ljorges Mobile Deity

    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    21
    Dotar,

    That is what I thought but when I checked the status of that option, it was already unchecked. So, I tried checking it with the same results. I call someone and it shows up as unknown.

    So with the boxed either checked or unchecked, I get the same result.

    Les
     
  4. Dotar

    Dotar Mobile Evangelist

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    11
    That's weird. I don't think there's any other way of toying with your caller ID option. As a last resort you might want to check with your service provider. It could be there is some block on it at that level. I'm no telecoms expert just guessing. Sorry I can't be of any more help.
     
  5. ljorges

    ljorges Mobile Deity

    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    21
    Called ATT and it turns out that there was a restriction on my outgoing caller id. They took it off and it works great.

    Thanks for the help. Hope this helps others.

    Les
     

Thread Status:
Not open for further replies.

Share This Page