Hotsync fails establishing connection

Discussion in 'Sync (Mac and Linux/Palm OS)' started by trudelle, Jan 4, 2004.

Thread Status:
Not open for further replies.
  1. trudelle

    trudelle Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My hotsyncs are suddenly failing while establishing a connection from the cradle. The Palm says "the connection with the desktop was lost...", the computer end leaves the synch dialog up. Happens every time, can't synch at all.

    MacOS X, version 10.2.8
    Palm V (OS 3.1.1) and Vx (OS 3.5.3)
    Palm Desktop 4.0 and 4.1
    Direct Serial connection
    KeySpan USB Serial adapter (latest drivers)

    This setup was working for about 2 years. I haven't changed any related software except via Apple Software Update, though I did upgrade to the latest app & driver versions after it started, to no avail,
     
  2. spvwolfy

    spvwolfy gadgethound

    Messages:
    1,414
    Likes Received:
    0
    Trophy Points:
    188
    Have you tried simply to restart your computer?
     
  3. trudelle

    trudelle Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yes, after each installation.
     
  4. Shawn Parr

    Shawn Parr Mobile Deity

    Messages:
    2,911
    Likes Received:
    0
    Trophy Points:
    188
    Try Repairing your Permissions from a Jaguar boot CD, and try the following:

    In the Finder do a search for files that start with

    com.palm.HS

    Delete them

    Try another sync.

    Let us know what happens.
     
  5. trudelle

    trudelle Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, that did the trick, I can now sync normally. However, following another suggestion, I had first tried reducing the connection rate to 9600 bps, and that also allowed sync to complete. It seems like what had failed was the negotiation of the highest possible connection rate.

    Peter
     
  6. aetrix9

    aetrix9 Pronounced "Aye-Tree"

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    13
    Shawn. Dude, some days I feel like I should be sending you money through the mail for all of the help you've given me. If you ever like need a kidney donation or something, contact me. I owe you that much.
     
  7. Shawn Parr

    Shawn Parr Mobile Deity

    Messages:
    2,911
    Likes Received:
    0
    Trophy Points:
    188
    Hm, I think I would rather have the money than the kidney, less storage issues . . . :D
     
  8. Lud Ike

    Lud Ike Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Shawn,

    I tried your suggestion. The result was that the removal of the com.palm.HS files (there were 3 different ones) meant that I no longer registered any connection between my cradle and the desktop. Tapping for "Local Hotsync" on my Palm IIIe did not do anything productive; nor did trying the "Hotsync" button on the cradle. Have restarted my computer a number of times. Also, removed and reattached the USB cable.

    So, the best result I get so far is as follows:

    1) Open up Palm Desktop,
    2) Make sure the Hotsync Conduit settings are 'Checked',
    3) Turn on the Palm IIIe, already in cradle, and press the "Hotsync" button,
    4) A box appears on my screen titled "Hotsync Progress" - and in the box are the 3 status icons for the Hotsyncing operation - and "Status: Establishing Connection"

    That is the best luck I've had so far. It seems to me to indicate that there is some positive communication going on betweem the Palm and the desktop. I just cannot understand why the Hotsyncing operation does not continue through to successful completion. On the Palm, I am told that there was an inability to make a connection. The on-screen box never suggests that anything is wrong - it jus stays on the screen for awhile and then disappears. There is no Log report on the desktop or Palm as a result of this.

    Oh, I may have forgotten to mention that I used the Disk Utility to correct the Permissions on all of my hard-drive files.

    I am using a:
    Palm IIIe
    Mac G4 desktop, running on Mac OS 10.3.9
    Palm Desktop 4.2 (I think that's the right version, downloaded it today) on the Mac
    Palm OS v.3.1 on the Palm IIIe

    Any assistance would be much appreciated.:)
     
Loading...
Similar Threads - Hotsync fails establishing
  1. sbgreen
    Replies:
    15
    Views:
    662
Thread Status:
Not open for further replies.

Share This Page