Hotspot connection problem

Discussion in 'Palm TX' started by Adidajs, Aug 12, 2007.

Thread Status:
Not open for further replies.
  1. Adidajs

    Adidajs Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    i'm new to this forum. I tried searching but to no avail for a solution to connect to a wifi hotspot. I connected with my laptop, but could not get to the service agreement screen even though it told me i was connected to the network. I wonder if this has already been answered somewhere and if so, could someone direct me to the answer?

    Thanks in advance,

    Adidajs
     
  2. SGosnell

    SGosnell Palm Pilot

    Messages:
    5,045
    Likes Received:
    408
    Trophy Points:
    258
    What has worked for me is to just try to go to any URL, and the connection comes up. You may have to scroll around to find what you're looking for.

    Welcome to Brighthand. Maybe others will be along with other suggestions.
     
  3. Green Loontern

    Green Loontern Gustatus similis pullus

    Messages:
    467
    Likes Received:
    0
    Trophy Points:
    78
    I found one service where the agreement screen didn't come up automatically on my T|X.

    I fixed it by changing my home page preference in Blazer to "Start With Blank Page".

    You may want to give that a try.
     
  4. Adidajs

    Adidajs Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hasn't worked yet. it may never work at that coffee shop...
     
  5. yorker

    yorker Mobile Deity

    Messages:
    2,385
    Likes Received:
    20
    Trophy Points:
    238
    Welcome to Brighthand Adidajs :)

    This happened to me once. The thing is that the T|X needs some time in reading the WiFi signal. I had been walking down the mall and needed to use the Hotspot there for checking my email. When I tried to connect it just would not establish after a few more tries it worked. Maybe that might be problem.
     
  6. Green Loontern

    Green Loontern Gustatus similis pullus

    Messages:
    467
    Likes Received:
    0
    Trophy Points:
    78
    Is the signal strong enough? Sometimes I can connect to a weak signal (according to the Wi-fi panel) but can't progress any further in Blazer.

    If that's the case, unchecking "Conserve power" in wi-fi may help, and moving deeper into the hotspot would almost certainly help.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page