Having a Wi-Fi problem on my Xperia M

Discussion in 'Other Device Manufacturers' started by BeLikeLebron, Jun 30, 2014.

  1. BeLikeLebron

    BeLikeLebron Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I currently own a Sony Xperia M and so far everything has been pretty good. But one thing I've come across is when I tried to connect to a Wi-Fi network, web pages and downloads don't work (and I'm connected). It hasn't been all the time but it's happening more often recently. I've figured out the problem only is with the Wi-Fi. Would anybody know why this is happening?
     
  2. RickAgresta

    RickAgresta Peanut, leader of the Peanutty Forces

    Messages:
    19,834
    Likes Received:
    12,836
    Trophy Points:
    288
    Welcome to Brighthand

    I run into similar web issues (Android, Galaxy S3), and so far, a power off/power on cycle corrects it. Someone has suggested that it's probably a poorly behaving app, but I haven't been able to track it down, and the work-around is good enough for now.
     
    lelisa13p and scjjtt like this.
  3. jigwashere

    jigwashere Life is a circus!

    Messages:
    16,582
    Likes Received:
    9,435
    Trophy Points:
    288
    Welcome to Brighthand, BeLikeLebron!

    There might be a lot of reasons for this. Is it happening with one particular WiFi network, or any WiFi network? You might try rebooting the router. You could also go into your WiFi settings, "forget" the network that's giving you grief, and reconnect.
     
    RickAgresta and scjjtt like this.
Loading...
Similar Threads - Having problem Xperia
  1. RickAgresta
    Replies:
    1
    Views:
    651

Share This Page