Force installation of ActiveSync 4.x on Windows Vista/7?

Discussion in 'Windows Mobile Device Center and ActiveSync (Windo' started by SharkD, May 14, 2010.

Thread Status:
Not open for further replies.
  1. SharkD

    SharkD Mobile Evangelist

    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    11
    Is there a way to force the installation of ActiveSync 4.x on Windows Vista or Windows 7? Thanks!
     
Thread Status:
Not open for further replies.

Share This Page