FAQ: SUDS - sudden failure of USB on M5xx

Discussion in 'Palm' started by biglig, May 1, 2002.

  1. igord2

    igord2 III M505 TE QTEK1010&2020

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    11
    my palm were hit by SUDS while it was in the cradle marked with E- those cradles are not safe
     
  2. NetBrakr

    NetBrakr Gone With The Wind

    Messages:
    14,176
    Likes Received:
    1,650
    Trophy Points:
    288
    Hey igord2, how can you tell what either is E- cradle or something else? Thanks.

    JC
     
  3. igord2

    igord2 III M505 TE QTEK1010&2020

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    11
    theres sticker at the bottom of the cradle m8.
     
  4. NetBrakr

    NetBrakr Gone With The Wind

    Messages:
    14,176
    Likes Received:
    1,650
    Trophy Points:
    288
    Thank you and looks like I have the A cradle, cool.

    JC
     
  5. twollnik

    twollnik Mobile Evangelist

    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    11
    My m515 just stopped working also.
    I'm not sure if its SUDS or not.

    Last friday was the last time I could hotsync via USB. At home the serial hotsync still works.

    My cradle (has an 'E') on the bottom appears to work for my friends m500,
    but my m515 doesn't work on 'his' cradle.

    I've read all these post.. and I'm not sure
    what to try. dot-3, dot-1 or what.

    How do I know if its SUDS?

    I thought maybe a windows update to my Win2k might have messed up the drivers..but I reinstalled palm desktop, still not a help.

    any thoughts?
     
  6. twollnik

    twollnik Mobile Evangelist

    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    11
    Question Jennifer.

    I've got BBvfs on a card. I'm in the process of doing a "dot-1". I'm not sure
    what to do next. Looking at the drain fix
    sheet. Looks like after the m515 goes blank I should let it sit for 2-3 hours. Is that just a rough guess. or can I put it on the charger as soon as its blank?

    One its blank for XX hours. The suggestion is to charge it for a few hours. Then hard reset.

    It is at this point.. I presume we would follow your advice and restore from BBvfs right?

    This is my first attempt at draining this thing.. and even with the backlight on. its taking a long time.. I am hoping to get it right the first time :)
     
  7. Jennifer S

    Jennifer S Mobile Deity

    Messages:
    12,447
    Likes Received:
    0
    Trophy Points:
    188
    I would let it sit at least overnight before recharging.
     
  8. BAB2000

    BAB2000 An "Olde Moderator" #2 Super Moderator

    Messages:
    13,450
    Likes Received:
    156
    Trophy Points:
    258
    If you have serail and it syncs, but not via USb you have SUDS.

    If you only have USB to rely on, to help determine try this procedure.

    Open the DEVICE Manager on your PC and select HARDWARE listing.
    Place Palm in the cradle and press the Hotsync button.
    If the list refreshes and includes a new entry "Palm Handheld", you DO NOT have SUDS.

    If the list does not refresh and the Palm returns a error message on its screen, then it is very likely a SUDS type event is effecting the unit.

    The Battery Drain fix or Battery disconnect are only methods to correct.

    The expect time to drain a m515 with screen brightness on high is between 16 and 24 hours. Depending on the starting level of the battery. A m505 about the same, but leave alone toward the 24 hour mark is suggested.

    A m500, drains slower because the display draws less current, unless you activate the backlight. Would recommend to leave idle 24 hours after the screen has faded away.

    Hope of assistance.
     
  9. Carmilita

    Carmilita Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    OK ................... I just went through all of the posts in this thread & am VERY confused. This is my first Palm m500. Received it in December 2003. I've unfortunately just started using it & have NOT hotsynched with my computer. I tried to turn it on this morning to check my daughters Girl Scout schedule & I found the now dreaded GLS has happened to me. When it happened I wasn't anywhere near the cradel, I was in my car, cold weather, all those static problems. It just sits there with the #$&@ green light on and nothing happens. When I place it in the cradle the light goes out. (btw, the cradle has an "A" on the bottom. Can someone please tell me if there is any hope for my data? Since I've never hot synched I'm assuming that I'll loose everything when I try to reset. Since it won't do anything I'm assuming that nothing along the lines of a backup card will work for me now .................. Is everything lost? Should I just bite the bullet and perform a hard reset?

    Thanks
     
  10. pilota

    pilota Mobile Deity

    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    93
    I have had the pleasure of a SUDS like problem affecting my Zire 71 as after a dot 3 / dot 1 it works as advertised. I am windering if more than just the m5xx series handhlds have this problem.
     

Share This Page