Error Popup With Palm TX Sync Attempt

Discussion in 'Sync (Windows/Palm OS)' started by Larry Hild, Sep 5, 2018.

  1. Larry Hild

    Larry Hild Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I've installed the Palm TX software very meticulously with the corresponding driver; however, when I try to sync the Palm TX on my Win 7 Pro O.S. desktop system, I'm now getting an error popup that reads:

    "A conflict in the installed conduits has been detected. This is caused when two different conduits are using the same PIM data types (e.g., Address Book vs. Contacts). To allow synchronization to proceed, use the HotSync custom dialog to change one set of conduits to "do nothing.""

    Can anyone offer any help on this? I KNOW it's not my system, as I've been syncing successfully for the last year. Now, on a re-install, something has gone awry.
     

    Attached Files:

  2. raspabalsa

    raspabalsa Brain stuck BogoMipping

    Messages:
    8,643
    Likes Received:
    5,125
    Trophy Points:
    288
    Welcome to Brighthand, Larry Hild.

    PalmDesktop uses "conduits" to handle communication between the Palm device and PalmDesktop. There is a conduit for every app that syncs data between PC and Palm. Older Palm devices use the original set of counduits, named after their PIM apps: Date Book, Address Book, To Do List, and Memo Pad. Newer Palm devices (starting from the Tungsten T3 and later models) use the new set of conduits, again named after the PIM apps: Calendar, Contacts, Tasks, and Memos. This means PalmDesktop has both sets of conduits, so it will be able to sync with older and newer devices. The TX uses the newer set of conduits, so PalmDesktop must have this set enabled, and the older set must be disabled. The message you see is saying that the wrong set of conduits is enabled. To solve this, right-click on the HotSync icon in Windows's taskbar, and depending on the PalmDesktop version you're running you'll see a button labeled "Custom" or "Setup". Either way, you'll see the option to enable/disable conduits. Select "Do nothing" for the action of each of the older conduits I mentioned above, then check the box labeled "Set as default". This way they will be permanently disabled. Be sure to check that the 4 newer conduits are set to "Sync" and that action set as default.

    As to why this happened, probably the reinstall selected the older set of conduits by default. What version of PalmDesktop are you using?
     

Share This Page