Can't find AvantGo on device

Discussion in 'iPAQ h4000 series' started by Jim, Nov 5, 2003.

Thread Status:
Not open for further replies.
  1. Jim

    Jim Mobile Evangelist

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    66
    OK, I had to perform a hard reset a short time ago. Everything went well. I reconfigured my AvantGo preferences and my device synched. However, when I went to open the AvantGo program on my device, I can't find the AvantoGo icon listed anywhere. Where did it go? How do I get it back?
  2. Neil Faulkner

    Neil Faulkner Senior Member

    Messages:
    1,275
    Likes Received:
    0
    Trophy Points:
    186
    I don't think Avantgo is installed in the 4150 ROM. The Avantgo app was also curiously absent from my fresh out the box 4150. Just head over to the Avantgo website and download the PocPC version from there and install it. By the way, if you don't have a Bluetooth USB adapter...I would advise you to pick one up ASAP. I am now surfing the web, syncing, listening to NPR, and responding to a few e-mails all via Bluetooth and best yet...at the same time thanks to the PocPC multitasking features. :D
  3. DeBary_FL

    DeBary_FL Mobile Deity

    Messages:
    1,696
    Likes Received:
    0
    Trophy Points:
    188
    You can't download the PPC version from AvantGo's web site if you're running WM 2003 - it will tell you it's included on WM 2003 machines. Take a look at this thread for a solution.
  4. Neil Faulkner

    Neil Faulkner Senior Member

    Messages:
    1,275
    Likes Received:
    0
    Trophy Points:
    186
    As blusparkles said in the thread you pointed to, this must be new because I downloaded the Avantgo client some time ago and installed it with no problem. All it did was place a shortcut icon in my programs folder.
  5. xinhful

    xinhful Mobile Evangelist

    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    66
    I had that problem as well, but if you selected it as part of the active sync process it will appear in your program menu.
  6. vipz

    vipz Mobile Enthusiast

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    11
    I had that problem as well. No matter how many times I hard reset the device and create new partnership in ActiveSync it still wouldn't work. Had to un- and re-install ActiveSync to get that icon back.
  7. Jim

    Jim Mobile Evangelist

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    66
    I spoke to an HP tech yesterday. After an hour on the telephone trying to figure out what happened to Avantgo, he suggested that the problem might be with my desktop. (I have been having a terrible time trying to get my Ambicom BT dongle to work properly.) Sure enough, I restored my desktop system to a date prior to my BT problems, un-installed ActiveSync, re-installed AnticeSync, and performaed a hard re-set on my handheld. AvantGo is now up and running properly. Go figure.
  8. Neil Faulkner

    Neil Faulkner Senior Member

    Messages:
    1,275
    Likes Received:
    0
    Trophy Points:
    186
    So Jim which one of those changes actually restored Avantgo or were all required?
  9. Jim

    Jim Mobile Evangelist

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    66
    Actually, I had previously tried un-installing and re-installing Activesync, along with hard re-setting my handheld. It did not work. The only thing that I can figure is that my problems with Bluetooth somehow corrupted my system. After I resored my system to an earlier date, the procedure worked.
  10. flykaster

    flykaster Mobile Evangelist

    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    66
    Not to long ago when I had my 21xx, 2 weeks ago, I could WiFi Avantgo and update my catergories on thier server. After the initial syn I never had to use activesync anymore. Looking at the site now, WiFi is not available anymore for free. Am I missing something?
  11. NickC

    NickC Mobile Evangelist

    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    66
    I am able to sync wirelessly with the AvantGo server using either WiFi or BT trhough a mobile phone. Just establish a connection and use modem sync.
Similar Threads: Can't find
Forum Title Date
iPAQ h4000 series looking to register jurnal bar and can't find disk Jun 25, 2004
iPAQ h4000 series Can't send email after sync with Outlook 2002... PPC puts '...' between email adress Jan 8, 2005
iPAQ h4000 series h4355: can't install apps thu ActiveSync after XP-grade Sep 17, 2004
iPAQ h4000 series Can't connect with WEP Aug 17, 2004
iPAQ h4000 series Can't turn off wifi Aug 11, 2004

Thread Status:
Not open for further replies.

Share This Page