BlueTooth Connections - Information How to...

Discussion in 'Palm' started by echo4lima, May 2, 2004.

  1. roknrol

    roknrol Mobile Enthusiast

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi, thanks for all your help.

    First I have to tell you it is now working.

    I'm not real sure what actually got it going. But I want to tell you about something I found which I think could have been the cause of my problem. And it also leads me to another question.

    I went into "Local Area Connection Properties". I then went into "Advanced" tab. Then I clicked on "Settings" which gave me an "Advanced Settings" tab. This option says "Select eh services running on your network that Internet users can access." I noticed that the bottom option "Web Server (HTTP)" wasn't checked. I checked it, and "Okay"ed out then tried my Palm again. It worked perfectly.

    So, now my question is ... Was the the cause of my problem? and What other options should be checked on that Services tab (eg Incoming Connection VPN, and Internet Mail Acces, and Internet Mail Server. Not of these are checked.

    Thanks again for all your help.

    roknrol
     
  2. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    That is great that it is working for you. I have never looked at that setting page that you found, but I attached the screen below to show what was selected on my PC.

    [​IMG]

    I have never touched this page; I didn't even know it was there. You learn something every day. I will probably add this to my setup page in the errors section. Thanks for passing along the info.
     
  3. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    I have to add that this setting button was only active on the network connection that ICS was enabled on, so my conclusion would be that this is important and these items probably have to be selected for ICS to work correctly.

    I can't believe that know body else ever found this setting......

    I would assume that the boxes are selected by default like my above post shows, but your PC must have been altered for some reason.
     
  4. roknrol

    roknrol Mobile Enthusiast

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Great!

    Thanks. I've updated mine to make them the same as yours. Curious that mine were almost all unchecked. I don't ever remember going there before.

    Anyway, problem solved ... and my thanks to you.

    Cheers

    roknrol
     
  5. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    I have already update my setup page to show this....

    Go down to the errors section here.
     
  6. Thump57

    Thump57 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Glad to hear someone's making progress on this thread!

    I believe my issue is really down to the hardware. After installing and connecting the USB adapter, shouldn't I be able to see it as a "drive" of some sort from My Computer? Even though XP detects the adapter as new hardware, it never shows up in My computer. Other devices (ipod, game controllers) show up just fine on the same usb port.

    I'm still sticking with it... Thanks!

    STeve
     
  7. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    The only place you would see any mention in My Computer is if you right click the My Computer icon and select properties. Then click on the Hardware tab and the Device Manager button in the middle. At the very bottom of the list expand the heading "Universal Serial Bus Controllers". You should see a "Belkin USB Bluetooth Device" listed.
     
  8. Thump57

    Thump57 Mobile Enthusiast

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    interesting... when I look at Device manager and expand the universal serial bus controllers, the Belkin blue tooth device is not listed. However, at the top of the device list (before computer and drives) I do have "Bluetooth devices" option under which I can see Belkin device. If I right click on the Belkin bluetooth device under that listing, I see that its enable for use and listed as functioning by windows xp. Its also given a location of "0 USB device"...

    Now I'm not sure if I have a hardware issue or not. :confused:
     
  9. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    Did you happen to install the Windows XP update that added Bluetooth drivers?

    If so, this is your problem. You must not install this update.

    I tried to look and see which update that was, but I couldn't find it.

    The fact that you show a Bluetooth section at the top of the Device Manager makes me suspicious.
     
  10. PeNsTeR

    PeNsTeR Mobile Deity

    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    21
    I have a router and have configured it right, so that i can acces the internet over BT. But the funny thing is that every time i turn my computer of and the next day again on I have to disable and than again enable ICS, otherwise I get a DNS error on my T3.


    Is it possible because I have DHPC enabled, should my main computer (with BT server) be on a fixed IP? I tried it, but it doesn't fix it.

    Don't know how to fix it, but maybe some of you have made the same expirience.
     

Share This Page