BlueTooth Connections - Information How to...

Discussion in 'Palm' started by echo4lima, May 2, 2004.

  1. sjweise

    sjweise Mobile Deity

    Messages:
    3,367
    Likes Received:
    2
    Trophy Points:
    188
    I just tried to use XP's network wizard to try to fix the connection. No dice. I swear to god this was working tuesday!
     
  2. papageoff

    papageoff Mobile Enthusiast

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    3
    You sound like me a few weeks ago. :D

    Have you tried to ping the PC itself? Just to make sure that you are connected properly.

    I just noticed you have the same IP for the local as for the gateway. You need to set the PC to 192.168.0.1, this is done automatically by ICS. The Palm's Local IP should be something different like 192.168.0.2.

    Hope that helps.

    Geoff
     
  3. sjweise

    sjweise Mobile Deity

    Messages:
    3,367
    Likes Received:
    2
    Trophy Points:
    188
    No, that didn't seem to help. The biggest mystery is that this worked Tuesday. the only thing that I changed was the hard reset and reinstall of my T3's applications and settings. And even after that, I hard reset and tried to connect on a clean T3 w/o success. Maybe a virus got into my pc?
     
  4. papageoff

    papageoff Mobile Enthusiast

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    3

    Sorry, I confused myself with that one. I meant to say DNS server, not Gateway. What can I say... it was late... yeah, that's it.
     
  5. DeanDC10

    DeanDC10 Mobile Deity

    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    186
    papageoff is correct in the observation that the Local IP can not be the same as the DNS on 192.168.0.1.

    Make sure everything is exactly correct on the PC side since it appears to be giving out the wrong IP address.

    Make sure the Palm is getting the Local IP ?automatically? from the PC.

    [​IMG]

    Did you ever delete the pairing and then re-pair the Palm to the PC? If so, did you reselect the PC (Device) in the connection setting?

    [​IMG]
     
  6. sjweise

    sjweise Mobile Deity

    Messages:
    3,367
    Likes Received:
    2
    Trophy Points:
    188
    Yes, I did that.

    Atleast 3 times now.

    I disabled Norton Internet Security on the off chance. it was the culprit.

    On a similar note, the palm Desktop crashes everytime I launch it. It feels like all things Palm are betraying me right now. Oh, and my last Backup restore convenietly did not restore my Contacts categories. Great.
     
  7. sjweise

    sjweise Mobile Deity

    Messages:
    3,367
    Likes Received:
    2
    Trophy Points:
    188
    Internet via cell phone still working. It must be PC related since even a hard reset T3 got dns errors. But what? My wife is not too keen on me reformating the harddrive just "so I can surf the web on my damn pda anywhere in the house"
     
  8. tksupport

    tksupport Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    For those of you that have this error when you try to sync your palm t|x with your pc via bluetooth.

    "Unable to initiate HotSync operation because the port is in use by another application."

    I have found two solutions.

    1) perhaps it is in use by another application. to fix this, just open up My bluetooth places, click recognize devices, and when the palm shows up on the screen, try again.

    2) perhaps you have trouble with your connection, so try recreating the bluetooth connection. someone else once told me this: (sorry I can't credit who, i forgot :O)

    1 - go the the Palm TT - Prefs, Communication, and click on Connection.
    2 - Click Add.
    3 - These are the Settings:

    Name: BT-Laptop
    Connect To: PC
    Via: Bluetooth
    Device: Tap to Find (this will be the name of your computer)

    When you click on "tap to find" it should discover your laptop you want to synch with and set up the connection.

    Once you have completed the Connection setup on your Palm TT, go to the Hotsync application and change to Local and change the connection to BT-Laptop.

    Now go to your computer and right-click on the Hotsync icon on your computer and select Setup... Go to the Local tab and select the COM port that cooresponds to your Bluetooth Serial port.

    I checked the COM port by going to Device manager and opening up "Ports (COM & LPT)". The AmbiCom sets up COM4 for bluetooth Serial by default.

    Hope that helps.


    Enjoy guys. hopefully this will save you some frustrations.
     
  9. OneTry

    OneTry Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Though I'm using Tiger OS X.4.x, use the Bluetooth set up assistant, accessed via the Bluetooth menu bar icon or located: Applications > Utilities > Bluetooth Setup Assistant. This creates a Bluetooth PDA Sync virtual port automatically. It's possible that there is a flaw in the setup as I've found the RS serial port needs to be selected not the modem which seems to be the default. Also, I'm finding that although my PDA and Mac are paired, my T5 isn't getting through the security, so the pairing requirement must be off. Bluetooth syncing is very slow, but can be handy. I find that the file exchange virtual serial ports are very handy to transfer text and files around.

    Softick's Blue Files seems to increase speed and reliability of file transfers and offers a more robust package of Bluetooth features.
     
  10. Imagadgetfreak

    Imagadgetfreak Mobile Evangelist

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    11
    OK, here's a good one for you guys (ok maybe not...surely someone will find a solution):

    I own a T3, a Motorola L2 and a brand new Plantronics Discovery 655 BT headset. The L2 and headset communicate great with each other, but when I go into my Palm OS contacts on my T3 to dial from there, the connection can't seem to be made, whereas before it did (before I introduced my headset into this BT orgy-à-trois). Like I said phone+headset = great, T3+phone+headset = no-no.

    Any solutions to that or do I have to choose either between my T3 or my headset as BT connection?

    Thanks to anyone who can help.
     
Loading...
Similar Threads - BlueTooth Connections Information
  1. voytek
    Replies:
    1
    Views:
    595

Share This Page