ATT&T and Eudora mail

Discussion in 'Tungsten T series' started by Convert2, May 13, 2003.

Thread Status:
Not open for further replies.
  1. Convert2

    Convert2 Mobile Deity

    Messages:
    1,400
    Likes Received:
    0
    Trophy Points:
    188
    Can anyone help connecting to mu email account att AT&T via Eudora mail. After setting up the account via the wizard, and trying to check the account, I receive the following message:
    The incoming mail server, postoffice.worldnet.att.net is not responding. Connection closed.
     
  2. Jennifer S

    Jennifer S Mobile Deity

    Messages:
    12,442
    Likes Received:
    0
    Trophy Points:
    188
    Check the server name again. I tried to ping it from my desktop and couldn't reach it, so I suspect it's not correct.
     
  3. Convert2

    Convert2 Mobile Deity

    Messages:
    1,400
    Likes Received:
    0
    Trophy Points:
    188
    That address was correct as posted on their website. So I check with customer support chat and they game me this variation, but I still receive a similar error:
    The incoming mail server, ipostoffice.worldnet.att.net is not responding. Connection closed.
     
  4. Slam

    Slam Mobile Enthusiast

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    11
    I don't think that Worldnet's POP servers are accessible from the internet. You must access them by dialling into the worldnet network.

    You should try to setup a different POP account with an ISP that allows access to its POP servers from the internet. Or you should confirm that there is a method to do this with Worldnet.
     
  5. Jennifer S

    Jennifer S Mobile Deity

    Messages:
    12,442
    Likes Received:
    0
    Trophy Points:
    188
    That one works when I ping it. Make sure you have it entered correctly in Eudora.
     
  6. AlanJC

    AlanJC T|T + P800 + BT200

    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    66
    How are you connecting? Are you going through any routers, or firewalls that perhaps have the ports blocked?
     
  7. Convert2

    Convert2 Mobile Deity

    Messages:
    1,400
    Likes Received:
    0
    Trophy Points:
    188
    Copied from a different thread to this thread as it is more appropriate here.

    smbishop, thanks for your info! It was the "Security (SSL): - Alternate Port" setting that wasn't allowing me to get in before. Once I changed it from 'None' or 'SSL Required' to 'Alternate Port' it connected to my AT&T Worldnet email account. Don't need not stinkin' Fastmail.

    Here are my settings in Eudora for my TT / Eudora / Nokia 6310i / AT&T Wireless setup to connect to my AT&T Worldnet email account:

    Eudora Basic Tab
    Return Address: User@att.net or can be any other
    Username: UserID
    Incoming Server (POP): ipostoffice.worldnet.att.net
    Outgoing Server (SMTP): imailhost.worldnet.att.net
    whem promted for password it applies to the Worldnet email account not the mobile.att.net account

    Security Tab
    Incoming (POP):
    Authentication - Best Available
    Security (SSL): - Alternate Port
    Outgoing (SMTP)
    Authentication - Best Available
    - Same As Incoming
    Security (SSL): - Alternate Port

    I hope this will help others. Cheers!
     
Similar Threads: ATT&T Eudora
Forum Title Date
Tungsten T series Eudora Email Feb 9, 2005
Tungsten T series Text-only browsers: EudoraWeb v !spider on Tungsten series Apr 6, 2004
Tungsten T series Syncing with Eudora? Oct 13, 2003
Tungsten T series Versamail - better than Eudora? May 6, 2003

Thread Status:
Not open for further replies.

Share This Page