Just not getting how to load with TCPMP

Closed Thread
Results 1 to 10 of 10
  1. #1
    a confused consumer
    Join Date
    Mar 2009
    Location
    Salmon, ID
    Posts
    3

    Question Just not getting how to load with TCPMP

    I have combed through these threads and I am just not seeing how to load videos in a way that my TX will play them. I have tried loading AVI's on the SD card and the Palm doesn't "see" them as being there at all. I found TCPMP, thanks to the wonderful people on this forum, but I think I am going to need some real simple walk-throughs in order to be able to do this. Others at least get their palms to SEE the video, even if it doesn't play well...I can't seem to get there. I have TCPMP loaded, the recommended plug ins, at least I think they are...not sure how to find them on the TX, and no luck. Does anyone here have the patience to work with me on this one???
    Thanks....
    Teri

  2. #2
    hal
    hal is offline
    itchy and cold feet hal
    Join Date
    Aug 2008
    Posts
    5,254

    Default Re: Just not getting how to load with TCPMP

    teri_id, welcome to Brighthand!

    A video, of any size, as you have it in the computer, will not be able to be recognized by your Palm. You need a video converter, that "cranks" the video to something that can be fed into a portable video player. This topic has been discussed recently, especially by the TX'ers in this forum, search around a bit, you'll find lots of info. I kinda remember you need to convert the videos to an .flv format.
    "Do or do not. There is no try." - Yoda. "Nothing is neither wear-proof, nor fail-proof, least fool-proof." - HAL. "Indeed, fool-proof inventions have been attempted, but don't work, fools are pretty witty ones." - Murphy's Law. "Even worse than a traitor, is a dumb@$$ with initiative." - Gral. Santa Ana
    Link: Palm resets

  3. #3
    Gone With The Wind
    Join Date
    Nov 2003
    Location
    There...Somewhere ToDo: Hunting
    Posts
    13,172

    Default Re: Just not getting how to load with TCPMP

    Actually, you can watch AVI video. But that's depends on what codec the video is using.

    I can watch full movie (.avi file) with divx codec and mp3 codec directly on the expansion card.

    teri_id, few questions for you.

    How are you transfer the video?
    Do you know what is the codec does the video using?

  4. #4
    Life is a circus!
    Join Date
    May 2006
    Location
    Minneapolis, MN
    Posts
    13,639

    Default Re: Just not getting how to load with TCPMP

    Tap the TCPMP icon on your applications screen.
    Tap the blue TCPMP menu bar on the top left of the screen.
    Tap Open files.
    You should see 2 folders: mem and slot2. Tap slot2.
    Continue navigating through your folders until you find the videos.
    Tap the video so it's highlighted in yellow and has a check in the box to the left.
    Tap OK.
    Tap Play.
    This Signature Line Intentionally Left Blank

  5. #5
    a confused consumer
    Join Date
    Mar 2009
    Location
    Salmon, ID
    Posts
    3

    Default Re: Just not getting how to load with TCPMP

    Quote Originally Posted by NetBrakr View Post
    Actually, you can watch AVI video. But that's depends on what codec the video is using.

    I can watch full movie (.avi file) with divx codec and mp3 codec directly on the expansion card.

    teri_id, few questions for you.

    How are you transfer the video?
    Do you know what is the codec does the video using?
    I have no idea what codec the video is using, and I don't know how to find out. I put the video on my card via a reader.

    I have divx on my computer, and I could not watch movies without it, but I don't know if that is attached to the video. I have not heard of how the mp3 codec is there...how can I tell? I did get an error message for audio on one saying "Audio Codec AC-3 not supported by the player."
    Last edited by teri_id; 03-13-2009 at 06:35 PM. Reason: new information

  6. #6
    a confused consumer
    Join Date
    Mar 2009
    Location
    Salmon, ID
    Posts
    3

    Talking Re: Just not getting how to load with TCPMP

    Quote Originally Posted by jigwashere View Post
    Tap the TCPMP icon on your applications screen.
    Tap the blue TCPMP menu bar on the top left of the screen.
    Tap Open files.
    You should see 2 folders: mem and slot2. Tap slot2.
    Continue navigating through your folders until you find the videos.
    Tap the video so it's highlighted in yellow and has a check in the box to the left.
    Tap OK.
    Tap Play.
    I completely appreciate what you have done hear. I finally got to see a video that I have been trying to watch for literally days. Thanks again so much!!!!!

  7. #7
    Life is a circus!
    Join Date
    May 2006
    Location
    Minneapolis, MN
    Posts
    13,639

    Default Re: Just not getting how to load with TCPMP

    Welcome to Brighthand, teri_id!

    Check the links in my signature line for 2 additional TCPMP plugins that might help you with that AAC error.
    This Signature Line Intentionally Left Blank

  8. #8
    Your Super Moderator
    Join Date
    Aug 2003
    Location
    Atlanta, GA USA Devices: Misc Palm & iProducts
    Posts
    20,925

    Default Re: Just not getting how to load with TCPMP

    Welcome to Brighthand, teri_id.

    Glad that your most excellent helpers were able to get you sorted out.

    It's really amazing to be able to watch such clear video on such a small screen.
    Experience is what you get when you thought you were getting something else.
    _______________________________________

    Brighthand Forums - The Best Advice At Any Price



    m130, Zire 71, Tungsten E, Palm TX, Eee PC, Aspire One, iPod Touch 2G, iPhone 3Gs, iPad, iPhone 4, iPhone 5, iPad 4, iPad Mini-R

  9. #9
    Newbie
    Join Date
    Sep 2009
    Posts
    3

    Default Re: Just not getting how to load with TCPMP

    Thanks JigWasHere! I too have been trying to convert and watch videos on myTX and Finally it works. I've been trying too figure this out 'all my life'.:-) Mori

  10. #10
    Your Super Moderator
    Join Date
    Aug 2003
    Location
    Atlanta, GA USA Devices: Misc Palm & iProducts
    Posts
    20,925

    Default Re: Just not getting how to load with TCPMP

    Welcome to Brighthand, morionkomer.
    Experience is what you get when you thought you were getting something else.
    _______________________________________

    Brighthand Forums - The Best Advice At Any Price



    m130, Zire 71, Tungsten E, Palm TX, Eee PC, Aspire One, iPod Touch 2G, iPhone 3Gs, iPad, iPhone 4, iPhone 5, iPad 4, iPad Mini-R

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:38 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1