Can't find AvantGo on device

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Jim
    Jim is offline
    Mobile Consultant
    Join Date
    Nov 2001
    Posts
    230

    Default Can't find AvantGo on device

    OK, I had to perform a hard reset a short time ago. Everything went well. I reconfigured my AvantGo preferences and my device synched. However, when I went to open the AvantGo program on my device, I can't find the AvantoGo icon listed anywhere. Where did it go? How do I get it back?

  2. #2
    Senior Member
    Join Date
    Jun 2000
    Location
    Detroit, MI, USA
    Posts
    1,275

    Lightbulb

    I don't think Avantgo is installed in the 4150 ROM. The Avantgo app was also curiously absent from my fresh out the box 4150. Just head over to the Avantgo website and download the PocPC version from there and install it. By the way, if you don't have a Bluetooth USB adapter...I would advise you to pick one up ASAP. I am now surfing the web, syncing, listening to NPR, and responding to a few e-mails all via Bluetooth and best yet...at the same time thanks to the PocPC multitasking features.
    Neil Faulkner
    CESkins - Skins and Wallpapers for Windows CE
    "Mama always said that skinning is like a box
    of chocolates...you never know what you gonna
    get"...Forrest "The Skinner" Gump

  3. #3
    Mobile Deity
    Join Date
    Dec 2001
    Location
    DeBary, Florida and Eustis, Florida
    Posts
    1,696

    Default

    Originally posted by Neil Faulkner
    I don't think Avantgo is installed in the 4150 ROM. The Avantgo app was also curiously absent from my fresh out the box 4150. Just head over to the Avantgo website and download the PocPC version from there and install it. By the way, if you don't have a Bluetooth USB adapter...I would advise you to pick one up ASAP. I am now surfing the web, syncing, listening to NPR, and responding to a few e-mails all via Bluetooth and best yet...at the same time thanks to the PocPC multitasking features.
    You can't download the PPC version from AvantGo's web site if you're running WM 2003 - it will tell you it's included on WM 2003 machines. Take a look at this thread for a solution.
    People who push "Political Correctness" as an answer to intolerance have in general been some of the most intolerant people I've known.

  4. #4
    Senior Member
    Join Date
    Jun 2000
    Location
    Detroit, MI, USA
    Posts
    1,275

    Question

    As blusparkles said in the thread you pointed to, this must be new because I downloaded the Avantgo client some time ago and installed it with no problem. All it did was place a shortcut icon in my programs folder.
    Neil Faulkner
    CESkins - Skins and Wallpapers for Windows CE
    "Mama always said that skinning is like a box
    of chocolates...you never know what you gonna
    get"...Forrest "The Skinner" Gump

  5. #5
    Mobile Consultant
    Join Date
    Jul 2003
    Location
    Auckland
    Posts
    202

    Question Have you selected it in Active Sync?

    I had that problem as well, but if you selected it as part of the active sync process it will appear in your program menu.
    Current:1910
    Owned: Casio A11, 3870, 3630, 1910, 1940, 4150, Nokia 3650, Nokia 6600

    http://groups.yahoo.com/group/nokiaextreme/

  6. #6
    Mobile Enthusiast
    Join Date
    Nov 2003
    Posts
    60

    Default

    I had that problem as well. No matter how many times I hard reset the device and create new partnership in ActiveSync it still wouldn't work. Had to un- and re-install ActiveSync to get that icon back.

  7. #7
    Jim
    Jim is offline
    Mobile Consultant
    Join Date
    Nov 2001
    Posts
    230

    Default

    I spoke to an HP tech yesterday. After an hour on the telephone trying to figure out what happened to Avantgo, he suggested that the problem might be with my desktop. (I have been having a terrible time trying to get my Ambicom BT dongle to work properly.) Sure enough, I restored my desktop system to a date prior to my BT problems, un-installed ActiveSync, re-installed AnticeSync, and performaed a hard re-set on my handheld. AvantGo is now up and running properly. Go figure.

  8. #8
    Senior Member
    Join Date
    Jun 2000
    Location
    Detroit, MI, USA
    Posts
    1,275

    Question

    So Jim which one of those changes actually restored Avantgo or were all required?
    Neil Faulkner
    CESkins - Skins and Wallpapers for Windows CE
    "Mama always said that skinning is like a box
    of chocolates...you never know what you gonna
    get"...Forrest "The Skinner" Gump

  9. #9
    Jim
    Jim is offline
    Mobile Consultant
    Join Date
    Nov 2001
    Posts
    230

    Default

    Actually, I had previously tried un-installing and re-installing Activesync, along with hard re-setting my handheld. It did not work. The only thing that I can figure is that my problems with Bluetooth somehow corrupted my system. After I resored my system to an earlier date, the procedure worked.

  10. #10
    Mobile Consultant
    Join Date
    Oct 2001
    Location
    Long Beach, CA
    Posts
    201

    Default WiFi?

    Not to long ago when I had my 21xx, 2 weeks ago, I could WiFi Avantgo and update my catergories on thier server. After the initial syn I never had to use activesync anymore. Looking at the site now, WiFi is not available anymore for free. Am I missing something?

 

 

Similar Threads

  1. where do I find the device id number?
    By kaschue in forum Tungsten C
    Replies: 1
    Last Post: 10-08-2004, 09:09 AM
  2. How to find Device ID?
    By JNKIRK1974 in forum Tungsten T series
    Replies: 3
    Last Post: 07-15-2004, 03:57 PM
  3. Can't find device
    By larrydjohn in forum iPAQ h5000 series
    Replies: 3
    Last Post: 05-03-2004, 10:26 AM
  4. Cannot Find Device
    By sebadams in forum m500 series
    Replies: 6
    Last Post: 04-10-2003, 07:38 PM
  5. activesync will not find device
    By audiophan in forum e700 series
    Replies: 2
    Last Post: 02-03-2003, 02:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:39 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1