Windows mobile 6.1 and Wi-Fi Problem

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    Jun 2008
    Posts
    2

    Default Windows mobile 6.1 and Wi-Fi Problem

    I have recently bought an HTC mobile running windows mobile 6.1.
    I tried to connect to the Internet through Wi-Fi. The phone mentions that is has connected to the Wi-Fi Network and I can see the speed rate, signal strenght etc. But when I try to open any web page, the page does not open. Check URL or has any programme using this connection works error message appears. But all the web pages open using the data connection.
    Kindly help me to resolve this issue and help me to connect to Wireless.

  2. #2
    TabletPCReview Editor
    Join Date
    Oct 2002
    Location
    Atlanta
    Posts
    20,056

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    Are any other devices hooked up to the Wi-Fi access point? Are they able to access the Web?
    -
    I am the former Site Editor of Brighthand, but I now run the sister-site TabletPCReview. Follow me on Twitter or Google+

  3. #3
    Newbie
    Join Date
    Jun 2008
    Posts
    2

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    Quote Originally Posted by Ed Hardy View Post
    Are any other devices hooked up to the Wi-Fi access point? Are they able to access the Web?
    -
    Yes, my laptop running windows vista and my home desktop computer running windows xp are connected to this Wi-Fi access point.
    These are able to connect to the Internet perfectly.
    This reply, which I am sending is also through the same access point.
    Kindly help.

  4. #4
    Newbie
    Join Date
    Feb 2009
    Posts
    1

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    anyone with this problem?? have this too :-( i turn wifi on, it finds some spots, i choose one, it connects and its successfully connected, but any explorer cannot load any site and IM doesnt work too... help please

  5. #5
    Newbie
    Join Date
    May 2009
    Posts
    4

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    Go to the connection screen. On that screen is a Proxy icon. Click on that and check the box to disable proxy internet.

    You should be able to visit the internet via WiFi then.

  6. #6
    Google'd.
    Join Date
    Apr 2002
    Location
    New Jersey
    Posts
    4,687

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    I second OgreMKV's suggestion. I had the same problem on my epix...by any chance, is your 6.1 device on AT&T? I think it's an AT&T setting.
    "Give them nothing! But take from them everything!"

    Gear Diary

  7. #7
    Audiophile
    Join Date
    Mar 2005
    Posts
    1,206

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    OgreMkV's suggestion worked for me when I first got my LG Incite running WM 6.1. Once I dissabled the proxy and changed the browser's home page, it worked just fine.
    "I have held the hand of a devil
    It was warm in the night
    I was cold as a stone"
    Palm V / Visor Edge / Pa1mOne TE / Palm TX / LG Incite / Samsung Captivate / Samsung Infuse 4G / Nexus 5

  8. #8
    Newbie
    Join Date
    Nov 2009
    Posts
    1

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    I am having the same problem as tkak and RATZINGER666 but with my sch-i760 (Verizon) and was wondering if you knew of a Verizon equivalent of this proxy icon because I can't find it on my phone. Please help!

  9. #9
    Newbie
    Join Date
    Apr 2010
    Posts
    2

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    like supajonkata, I also have the Samsung i760 on the Verizon network, and I do corporate and individual IT support for a living. I am having trouble getting IE to access the internet through WiFi.

    I do not see why I can get an IP address on a wifi network but no internet access over the wifi connection. I believe it has to do with the included "My ISP" connection entry being set for the #777 broadband access data call with Verizon phones. I have tried to add a "WiFi ISP" entry or switch the "My ISP" to wifi, but only modem types are available for connection entries, new or existing.

    So, there is a "Work" and a "My ISP" connection entry by default. I can set WiFi to be Internet connected, but no joy. Alternately, I can set WiFi to be "Work" and then set "Work" to be internet connected w/o a proxy server, but still no joy.

    I think the internal apps like IE use the "My ISP" connection entry only (thus VZW's broadband access) and by default. I do not see how to adjust that behavior.

    Anyone figured this out? It should be possible, I'm just missing something obvious I think...


  10. #10
    Banned
    Join Date
    May 2010
    Posts
    3

    Default Re: Windows mobile 6.1 and Wi-Fi Problem

    Ok here is your problem you have a direct wifi line to your desktop and your desktop is getting the internet but not forwarding it to the wifi. Basically networking devices don't let packets flow to eachother unless you make them by creating a bridge. (please read whole explanation before doing this) A quick to set this up is to run the network wizard and enable internet connection sharing ICS (I generally found this will get you to the internet but might screw up windows file sharing since it's not a true bridge your results may vary I think I had to bridge because I have multiple computers on the wired and wireless side).The other option is to create a bridge in XP simply go to control panel then network connections. You then highlight both connections right click and select create bridge (I've seen the same menu in vista in classic control panel mode but never tried to bridge with it).


    Here is the tricky part your going to have to manually configure the IP of both the bridge and your windows mobile computer. To manually configure the bridge first get all your ip data of your ethernet (before you create the bridge) to do this in network connections right click the the wired adapter then select status and write all the numbers down remembering that your DNS address is the same as your gateway address set up a static ip by right clicking the bridge then select properties then select tcpip then select properties. Fill in all the stuff IP,subnet mask,gateway, and DNS server which is same as gateway. For windows mobile I have no idea where exactly the menu is but just add 1 to the last digit of the IP address and fill out the rest as you did with the comp. Just look up tcp/ip settings for windows mobile or setting a static ip address for windows mobile.


    The reason this is such pain in the a** is you modem is set up only to assign 1 IP address any more than that and it has a conniption if it's anything like my siemens modem (although possibly AT&T does that to be evil and it works fine for the rest of the world). People generally just hook the modem into a router that handles all the IP assignments through DNS and usually the wireless too if you get a wireless one. I congratulate you on your hard work but a cheap wireless router would fix all your problems.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:19 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1